Closed Bug 1023519 Opened 5 years ago Closed 5 years ago

Add tests for <picture> and <img/source sizes>

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1064083

People

(Reporter: johns, Assigned: johns)

References

()

Details

Add tests for <picture> with multiple sources, as well as srcset combined with sizes.

Tests for the sizes parsing algorithm will be handled in bug 1017878
See Also: → 1064083
Depends on: 1065119
Some of these were added with the <picture> landing, and bug 1064083 should add further coverage, I don't think there's a specific need for this bug anymore.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1064083
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.