[Flatfish][FTU] Cannot get past the first time use app with 2.1 builds

RESOLVED DUPLICATE of bug 1033564

Status

--
major
RESOLVED DUPLICATE of bug 1033564
4 years ago
4 years ago

People

(Reporter: maitreya, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish][TCP])

(Reporter)

Description

4 years ago
The tablet does not move past the "first-time" screen with the newer 2.1 builds (July 1st and 2nd). It hangs at the "thumbs up" screen; neither one finger swipe nor the two finger swipe work here.


Temp Workaround: 
It is possible to avoid the first-time use app, by not flashing the new userdata.img that is bundled with the newer builds. In my case, I moved from 0626 build to 0702.
This is present for me on today's build (2014-07-04).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Blocks: 903304
Component: Gaia → Gaia::First Time Experience
OS: Linux → Other
Hardware: x86_64 → Other
Whiteboard: [Flatfish]
(Reporter)

Comment 2

4 years ago
Found a temporary workaround[1]. It requires the user to grab the latest gaia and flash it on the device with a make option that disables the FTU app. 

 $ DEBUG=1 DEVICE_DEBUG=1 GAIA_DEVICE_TYPE=tablet NOFTU=1 make reset-gaia

I have tested this on my 0702 build. I had to remove the DEBUG=1 flag for it to work( with it I got a blank screen) May be someone can comment on this.

[1]: https://groups.google.com/forum/#!topic/mozilla.dev.b2g/zDOaJ-6LAtc

Updated

4 years ago
Severity: normal → major
Joe, can you contact our partners to see if this is included in their list of issues? 

BTW, anybody able to reproduce this on a standard phone?
Flags: needinfo?(jcheng)
OS: Other → Gonk (Firefox OS)
Hardware: Other → ARM
Whiteboard: [Flatfish] → [Flatfish][TCP]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1028113
Flags: needinfo?(jcheng)
I don't think this bug is a dupe of 1028113. This bug is after completing the tour, you are unable to swipe to get to the homescreen. While bug 1028113 is for after you are successful in swiping up, to reach the homescreen, the homescreen is unavailable. REOPEN?
No need to reopen, due of 1033564 instead.
Duplicate of bug: 1033564
You need to log in before you can comment on or make changes to this bug.