Closed Bug 1035568 Opened 7 years ago Closed 3 years ago

[User Story] Tracking data usage on a per-SIM basis

Categories

(Firefox OS Graveyard :: Gaia::Cost Control, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.2 affected)

RESOLVED WONTFIX
Tracking Status
b2g-v2.2 --- affected

People

(Reporter: vtsatskin, Unassigned)

References

Details

(Keywords: feature, Whiteboard: [NaBfT])

User Story

As a multiple-SIM user, I want to be able to separately track data usage
associated with each SIM card so that I can understand my usage between SIMs.

Acceptance Criteria:
1. Per-application data usage should be tied to each SIM card.
2. Both SIM cards' usage data should be visible in the Usage App.
3. UX interaction and visual design matches UX spec: https://people.mozilla.org/~vtsatskin/specs/SmartData/
No description provided.
Keywords: feature
Whiteboard: [NaBfT]
See Also: → 1105170
Duplicate of this bug: 1117454
Seeing similar results as bug 1117454 in todays 2.2 Flame build; Mobile usage reporting total from both SIM cards.

Device: Flame Master (KK - Nightly - Full flashed)
Build ID: 20150107010216
Gaia: 69ac77cfa938fae2763ac426a80ca6e5feb6ad25
Gecko: 33781a3a5201
Gonk: a814b2e2dfdda7140cb3a357617dc4fbb1435e76
Version: 37.0a1 (Master)
Firmware Version: V18D
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.