Closed Bug 1052492 Opened 5 years ago Closed 5 years ago

[Search] Visual Refinements for Rocket Bar (expanded state)

Categories

(Firefox OS Graveyard :: Gaia::System::Browser Chrome, defect)

x86
Gonk (Firefox OS)
defect
Not set

Tracking

(tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 1052481
tracking-b2g backlog

People

(Reporter: epang, Unassigned)

References

Details

(Whiteboard: [systemsfe])

Hi

1. Input Text should be italic (also check the colour and size)
2. Div line should be #000000 at 5% opacity
3. The input field should have a light and right padding (inside) of 1.6 rem

Link to spec: https://mozilla.box.com/s/oedme1y7u6m3s6lxvk0a
Summary: [Search] Visual Refinements for Rocket Bar (collapsed state) → [Search] Visual Refinements for Rocket Bar (expanded state)
Blocks: rocketbar-search-mvp
No longer blocks: browser-chrome-mvp
(In reply to Eric Pang [:epang] from comment #0)
> Hi
> 
> 1. Input Text should be italic (also check the colour and size)
> 2. Div line should be #000000 at 5% opacity
> 3. The input field should have a light and right padding (inside) of 1.6 rem
> 
> Link to spec: https://mozilla.box.com/s/oedme1y7u6m3s6lxvk0a

Adding a few more items to check:
1. Height of the Rocket bar - should be 3.4 rem (HVGA) and 5.1 (Flame)
2. The back/forward buttons are vertically aligned with the RB
Blocks: 1041376
Blocks: 962610
Blocks: 941182
No longer blocks: browser-chrome-mvp, 962610
Component: Gaia::Search → Gaia::System::Browser Chrome
blocking-b2g: --- → backlog
No longer blocks: browser-chrome-mvp
Blocks: browser-chrome-mvp
No longer blocks: 941182
Keywords: polish
Let's track this work in bug 1052481 as it's hard to separate the rocketbar due to the animated nature of it.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1052481
Keywords: polish
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.