Closed Bug 1064325 Opened 10 years ago Closed 7 years ago

Google search bar appears over the search results in Search Activity on tablets

Categories

(Firefox for Android Graveyard :: Search Activity, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox35 affected, firefox36 affected, firefox37 affected, firefox38 affected, firefox39 affected, firefox40 affected, firefox41 affected, firefox42 affected)

RESOLVED WONTFIX
Tracking Status
firefox35 --- affected
firefox36 --- affected
firefox37 --- affected
firefox38 --- affected
firefox39 --- affected
firefox40 --- affected
firefox41 --- affected
firefox42 --- affected

People

(Reporter: cos_flaviu, Unassigned)

References

Details

Attachments

(2 files)

Attached image Google search bar.png
Environment: 
Google Nexus 7 (Android 4.4.4);
Build: Nightly 35.0a1 (2014-09-08);

Steps to reproduce:
1. Launch Search Activity;
2. Set Google as the default search engine;
3. Search for something (e.g. Mozilla).

Expected result:
The results page is correctly displayed.

Actual result:
The Google search bar appears over the search results.

Notes:
Please check the attached screenshot.
Attached image screenshot.png
Region based? I get the cards layout in Google.
This is because google serves a different page for tablets.

This issue would be fixed by bug 1059984, but I don't know that we're going to be able to address that in the near future. We may just want to update our CSS hacks to deal with tablets.
Summary: Google search bar appears over the search results in Search Activity → Google search bar appears over the search results in Search Activity on tablets
Depends on: 1072035
This is an ex-Search Activity now (bug 1221344).
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: