If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Meta] Sorting enhancements

RESOLVED DUPLICATE of bug 1209135

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 1209135
3 years ago
2 years ago

People

(Reporter: hub, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-most-wanted-nov2014, 2x-uxnom)

(Reporter)

Description

3 years ago
Tracking various sorting enhancements in the music app.

Something like
http://support.apple.com/kb/HT2642?viewlocale=en_US&locale=en_US
(Reporter)

Updated

3 years ago
Depends on: 963254, 108860
(Reporter)

Updated

3 years ago
Depends on: 1088860
No longer depends on: 108860

Updated

3 years ago
Depends on: 1074542
Blocks: 1098152
Depends on: 994991
Whiteboard: ux-most-wanted-nov2014
Blocks: 994991
No longer depends on: 994991
Whiteboard: ux-most-wanted-nov2014 → ux-most-wanted-nov2014, 2x-uxnom

Comment 1

2 years ago
Marking dupe to the bug where I'm actually fixing this.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209135
You need to log in before you can comment on or make changes to this bug.