Closed Bug 1094193 (iossendto) Opened 5 years ago Closed Last year

[META] IOS-5 Firefox Ecosystem - Send To Extension

Categories

(Firefox for iOS :: General, defect, P5)

All
iOS 8
defect

Tracking

()

RESOLVED INVALID

People

(Reporter: st3fan, Unassigned)

References

Details

Implement an Action Extension that lets us 'Send to Device' on web content.
Depends on: 1094262
Depends on: 1095249
Depends on: 1097620
Blocks: 1098303
Depends on: 1104867
Group: mozilla-employee-confidential
OS: Linux → iOS 7
Product: Firefox for Android → Firefox for iOS
Hardware: x86_64 → All
Version: Trunk → unspecified
Blocks: 1127006
No longer blocks: 1098303, ios
OS: iOS 7 → iOS 8
Summary: (ios) [meta] Create an Action Extension to allows native apps to send web content to your other Firefox devices → [meta] Create an Action Extension to allows native apps to send web content to your other Firefox devices
Summary: [meta] Create an Action Extension to allows native apps to send web content to your other Firefox devices → [META] IOS-5 Firefox Ecosystem - Send tab
Duplicate of this bug: 1130486
No longer blocks: 1127006
Priority: -- → P5
Summary: [META] IOS-5 Firefox Ecosystem - Send tab → [META] IOS-5 Firefox Ecosystem - Send To Extension
Blocks: 1127056
Summary: [META] IOS-5 Firefox Ecosystem - Send To Extension → (iossendto) [META] IOS-5 Firefox Ecosystem - Send To Extension
Alias: iossendto
Summary: (iossendto) [META] IOS-5 Firefox Ecosystem - Send To Extension → [META] IOS-5 Firefox Ecosystem - Send To Extension
Depends on: 1166424
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.