Update base image for flame-kk builds to v18D

RESOLVED FIXED

Status

Release Engineering
General Automation
P2
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: tchung, Assigned: catlee)

Tracking

(Blocks: 1 bug)

unspecified
x86
All
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.0 fixed, b2g-v2.1 fixed, b2g-v2.1S fixed, b2g-v2.2 fixed, b2g-master fixed)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1085759 +++

Request to update the pvtbuilds with the new backup flame images from V18D.   the base image for v18D is at:

https://docs.google.com/a/mozilla.com/uc?export=download&confirm=ugUo&id=0Bz6aW3cbHgB8V0llaWI0N215R0E
(Reporter)

Comment 1

3 years ago
catlee, can you help FxOS QA with an owner for this task?  Thanks!
Flags: needinfo?(catlee)
Blob should be located here:
https://drive.google.com/a/mozilla.com/file/d/0B_0LdM1CVycIcjVBQ2VYWndMR28/view?usp=sharing

with the following:
SHA512(./backup-flame.tar.xz)= 45e677c9606cc4eec44ef4761df47ff431df1ffad17a5c6d21ce700a1c47f79e87a4aa9f30ae47ff060bd64f5b775d995780d88211f9a759ffa0d076beb4816b
(Assignee)

Comment 3

3 years ago
Which branches is this for?
Assignee: nobody → catlee
Flags: needinfo?(catlee)
(Assignee)

Updated

3 years ago
Whiteboard: NPOTB
(Assignee)

Comment 4

3 years ago
Created attachment 8545465 [details] [diff] [review]
flame-b2g-inbound.patch.0
Attachment #8545465 - Flags: review?
Attachment #8545465 - Flags: review? → review+
(Assignee)

Updated

3 years ago
Attachment #8545465 - Flags: checked-in+
https://hg.mozilla.org/mozilla-central/rev/03793ee151cd
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 6

3 years ago
Should we also apply to v2.1 and v2.0?
Flags: needinfo?(tchung)
Duplicate of this bug: 1116686
(Reporter)

Comment 8

3 years ago
(In reply to Mike Lien[:mlien] from comment #6)
> Should we also apply to v2.1 and v2.0?

both
Flags: needinfo?(tchung)
(Assignee)

Comment 9

3 years ago
It's very simple to do, just transplant the change from https://hg.mozilla.org/mozilla-central/rev/03793ee151cd to the branches you want.

Comment 10

3 years ago
Hi Chris, could you also help to apply it to both v2.0 and v2.1?
Flags: needinfo?(catlee)
Flags: needinfo?(catlee) → needinfo?(ryanvm)
https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/a1c171df0a8d
https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/296e19e6edcb
status-b2g-v2.0: --- → fixed
status-b2g-v2.1: --- → fixed
status-b2g-v2.2: --- → fixed
status-b2g-master: --- → fixed
Flags: needinfo?(ryanvm)

Comment 12

3 years ago
https://hg.mozilla.org/releases/mozilla-b2g34_v2_1s/rev/a1c171df0a8d
status-b2g-v2.1S: --- → fixed
You need to log in before you can comment on or make changes to this bug.