[Flame][Calendar]The highlight can't be canceled when you tap the blank area.

RESOLVED DUPLICATE of bug 1119688

Status

defect
RESOLVED DUPLICATE of bug 1119688
4 years ago
4 years ago

People

(Reporter: lulu.tian, Assigned: mmedeiros)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 affected, b2g-master fixed)

Details

Attachments

(2 attachments)

183.11 KB, text/plain
Details
2.57 MB, video/mp4
Details
(Reporter)

Description

4 years ago
Posted file logcat_1520.txt
[1.Description]:
[Flame v2.2][Calendar]
When you tap a blank area to cancel the highlight of event details, the highlight can't be canceled.
Found time:15:20
See attachment:logcat_1520.txt and 1520.MP4

[2.Testing Steps]: 
Prerequisite: An event exists in Calendar app.
1. Launch Calendar app.
2. Tap the existing event to check details.
3. Tap the details of event.
**There is a highlight on event details.
4. Tap blank area.

[3.Expected Result]: 
4. The highlight of event details will disappear.

[4.Actual Result]: 
4. The highlight can't be canceled.

[5.Reproduction build]: 
Flame 2.2 build:
Gaia-Rev        f5e481d4caf9ffa561720a6fc9cf521a28bd8439
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/bb8d6034f5f2
Build-ID        20150111010223
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150111.043244
FW-Date         Sun Jan 11 04:32:55 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test

[8.Note]:
You can cancel the highlight via kill Calendar app and relaunch it.
(Reporter)

Comment 1

4 years ago
Posted video video
Might be related to copy/paste, ni Teri for info. Nomination needed?
QA Whiteboard: [COM=Gaia::Calendar]
Flags: needinfo?(twen)

Comment 3

4 years ago
This is related to copy/paste bug 1119688.
The workaround is to long press on event, and select copy.
blocking-b2g: --- → 2.2?
Flags: needinfo?(twen)
(Reporter)

Comment 4

4 years ago
(In reply to Teri Wen [:twen] from comment #3)
> This is related to copy/paste bug 1119688.
> The workaround is to long press on event, and select copy.

Yes, when long press on event and select copy, the highlight will disappear.
Thanks, Teri.
(Assignee)

Updated

4 years ago
Assignee: nobody → mmedeiros
(Assignee)

Updated

4 years ago
Depends on: 1119688

Updated

4 years ago
Blocks: CopyPasteGaia
No longer blocks: CopyPasteLegacy
Duplicate of this bug: 1126580
(Assignee)

Comment 6

4 years ago
fixed on master by patch on Bug 1119688
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
blocking-b2g: 2.2? → 2.2+
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1119688
You need to log in before you can comment on or make changes to this bug.