Closed Bug 1120754 Opened 5 years ago Closed 4 years ago

[text selection] text dialog through shortcut mode still remains when typing words from keyboard

Categories

(Core :: DOM: Selection, defect, P4)

ARM
Gonk (Firefox OS)
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: pchang, Unassigned)

References

(Blocks 1 open bug)

Details

This bug is created based on bug 1117684 comment 3 and the following are the detail description.

2. launch bubble by touchcarettap on non empty column, then tap any key of keyboard, the bubble doesn't disappear. Gaia doesn't get any event when tapping keyboard.
I would prefer to fix this issue in v3 since the bubble will be gone after timeout(3 sec).
Fix this issue at next version
Priority: -- → P4
Blocks: AccessibleCaret
No longer blocks: CopyPasteLegacy
I cannot reproduce this issue after enabling AccessibleCaret in bug 1172382.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.