Closed Bug 11220 Opened 22 years ago Closed 22 years ago

[feature] hookup & enable Mac profile migration

Categories

(Core Graveyard :: Profile: Migration, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cathleennscp, Assigned: dbragg)

References

Details

Blocks: 11218
Blocks: 11020
No longer blocks: 11020
Status: NEW → ASSIGNED
Working on it right now witht the Profile Manager team.
Summary: hookup & enable Mac profile migration → [feature] hookup & enable Mac profile migration
Target Milestone: M9
Status: ASSIGNED → RESOLVED
Closed: 22 years ago
Resolution: --- → FIXED
Don has already checked in his change yesterday.
*** Bug 10903 has been marked as a duplicate of this bug. ***
Status: RESOLVED → VERIFIED
Confirming that this is working. Migration takes place, see bug 14600 for
crashing before apprunner launched. 2nd launch shows migrated profile
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.