When indexing, activity manager has incomplete detail -- account missing

RESOLVED DUPLICATE of bug 492953

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 492953
3 years ago
3 years ago

People

(Reporter: john ruskin, Unassigned)

Tracking

31 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

In version 31.4, I initiated a global reindex, deleting the old SQLite global messages file.

While looking in on the Activity Manager, I see that the account is not listed on the detail line for indexing nor on the heading line, within each block of activity.  This is true for the folder being worked on, and for those whose folders are completed.

It would be helpful if the info included the account, and (if possible) the superior folders in the folder chain.  The utility is met with other activity messages: the account is shown for the "... messages downloaded" or "no messages to download"

See old bug 515916, filed in the context of Version 3.   I have opened this new bug, here, on assumption that alot has changed since then.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 492953
You need to log in before you can comment on or make changes to this bug.