Closed Bug 1136248 Opened 7 years ago Closed 5 years ago

Custom column configuration in netmonitor

Categories

(DevTools :: Netmonitor, defect)

37 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 862855

People

(Reporter: jsantell, Unassigned)

References

Details

Attachments

(1 file)

With many bugs referencing the lack of a full path being displayed (bug 1042720, bug 1127276, bug 903465), and me wanting this as well, we're running into real-estate issues in the network table. Chrome has custom configuration for which columns to show, which works really well for this use case of displaying additional information, but not crowding it for all users.
Depends on: 1136266
Bug 862855 seems to cover what's in the screenshot, feel free to reopen if not.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862855
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.