Bug 11383 (test)

Test bug <>""%&§? [ | ▼ ] [ | ▾ ]

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
19 years ago
6 months ago

People

(Reporter: kleinjd, Unassigned)

Tracking

Details

Attachments

(10 attachments, 10 obsolete attachments)

7.12 KB, patch
Details | Diff | Splinter Review
354 bytes, patch
Details | Diff | Splinter Review
6.82 KB, patch
Details | Diff | Splinter Review
ü
1 bytes, text/plain
Details
2.79 KB, patch
Details | Diff | Splinter Review
1 bytes, patch
Details | Diff | Splinter Review
21.60 KB, application/msword
Details
263 bytes, patch
Details | Diff | Splinter Review
16 bytes, text/plain
Details
35 bytes, text/plain
Details
(Reporter)

Description

19 years ago
sdffdsafdsafdsafdsafds

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
Summary: Test bug?

Comment 1

19 years ago
I suppose this was a test?

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified invalid

Comment 3

19 years ago
oiuzstz üsoztozoooootwr ü üo wrteort ü9wtüoetü üwoztüowrz wzr ewoüzt owrz o ore
iuzw pe tüwret euz üe üutzü z oz owztttttttttttttttüwüowtzw t  wot
ützüotoezüowzt üwo üiii t wtürz tttozzzz

Comment 4

19 years ago
erozuürzt toz üorz üwüwzetüzzzzzzzzz zeütowüoeze oewrot ü wrztouezeeür zzüzot
züorttttttttw üeüwwwotüüüüüütüüüüz

worztüo rotzwettz wrooooooooooooooooozzzzzrrrrrr

Updated

18 years ago
QA Contact: leger → mozilla
Summary: Test bug? → Test bug

Updated

18 years ago
Keywords: 4xp

Comment 5

18 years ago
test
Status: VERIFIED → CLOSED

Comment 6

18 years ago
foo oiz üoutz üouz üoutz oüz üoiz äoiz oäiz üot äot otoäüut out üit üiut p8tit
pit iput iüut üiutüiutüiut üiut üiut üiut üiut üiut üiut üut üut üt üut üt ü9t
iut uit üit

bar
foo

Comment 7

18 years ago
dtrzirtuiri

Comment 8

18 years ago
ziop

Comment 9

18 years ago
zuio

Comment 10

18 years ago
joü

Comment 11

18 years ago
I need David's email address... *g*

Updated

15 years ago
Alias: test

Comment 13

14 years ago
test HTTP POST
Product: Browser → Seamonkey

Comment 14

11 years ago
(In reply to comment #1)
> I suppose this was a test? by vinoj

Comment 15

10 years ago
bug 417770
test link to attachment test

Comment 19

9 years ago
ping self
Created attachment 408420 [details] [diff] [review]
u-umlaut test (unix, utf-8)

Comment 21

9 years ago
Nice. The comment above is an example of the bug itself. I'll now, for testing, just keep typing here OK, let me make another try, because I a cutally cheated above and used the backspace key a few times, so here I will not even though that means I am leaving some typos in the text here, just to exclude backspace fromve and used the backspace key a few times, so here I will not even though that means I am leaving some typos in the text here, just to exclude backspace from
Summary: Test bug → Test bug aaaa+[shift]+b

Updated

9 years ago
Keywords: 4xp
Priority: P3 → --
QA Contact: mozilla → nobody
Summary: Test bug aaaa+[shift]+b → Test bug
No longer depends on: 370076, 370260
b.ug #11383, c.omment #22 -> bug #11383, comment #22
comments 3-5

Comment 27

8 years ago
ping

Comment 28

8 years ago
Test from ruwi

Updated

8 years ago
Whiteboard: [regression-suspect]

Comment 29

8 years ago
Suspected!

Comment 30

8 years ago
Suspected!

Updated

8 years ago
Whiteboard: [regression-suspect]

Updated

8 years ago
Whiteboard: [regression-suspect]

Comment 31

8 years ago
Testing regression detection bug posting

Updated

8 years ago
Whiteboard: [regression-suspect]

Updated

8 years ago
Whiteboard: [regression-suspect]

Comment 32

8 years ago
Testing regression detection bug posting

Updated

8 years ago
Whiteboard: [regression-suspect]

Updated

8 years ago
Whiteboard: [regression-suspect]

Comment 33

8 years ago
Testing regression detection bug posting

Comment 34

8 years ago
This bug is part of the regression range for %(testname)s on %(branch)s found in %(graph)s.

Once cleared of suspicion the whiteboard comment may be removed.

Comment 35

8 years ago
This bug is part of the regression range for %(testname)s on %(branch)s found in %(graph)s.

Once cleared of suspicion the whiteboard comment may be removed.

Comment 37

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://graphs.mozilla.org/graph.html#tests=[[22,1,531],[22,1,537],[22,1,579],[22,1,581],[22,1,534],[22,1,578],[22,1,530],[22,1,540],[22,1,575],[22,1,577],[22,1,532],[22,1,535],[22,1,538],[22,1,533],[22,1,582],[22,1,539],[22,1,536],[22,1,580],[22,1,576]]&sel=1268743620,1268916420.

The test value went from 3308.27 to 3311.73 (0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 38

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://graphs.mozilla.org/graph.html#tests=[[22,1,531],[22,1,537],[22,1,579],[22,1,581],[22,1,534],[22,1,578],[22,1,530],[22,1,540],[22,1,575],[22,1,577],[22,1,532],[22,1,535],[22,1,538],[22,1,533],[22,1,582],[22,1,539],[22,1,536],[22,1,580],[22,1,576]]&sel=1268743620,1268916420.

The test value went from 3308.27 to 3311.73 (0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 39

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://graphs.mozilla.org/graph.html#tests=[[22,1,531],[22,1,537],[22,1,579],[22,1,581],[22,1,534],[22,1,578],[22,1,530],[22,1,540],[22,1,575],[22,1,577],[22,1,532],[22,1,535],[22,1,538],[22,1,533],[22,1,582],[22,1,539],[22,1,536],[22,1,580],[22,1,576]]&sel=1268743620,1268916420.

The test value went from 3308.27 to 3311.73 (0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 40

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://graphs.mozilla.org/graph.html#tests=[[22,1,531],[22,1,537],[22,1,579],[22,1,581],[22,1,534],[22,1,578],[22,1,530],[22,1,540],[22,1,575],[22,1,577],[22,1,532],[22,1,535],[22,1,538],[22,1,533],[22,1,582],[22,1,539],[22,1,536],[22,1,580],[22,1,576]]&sel=1268743620,1268916420.

The test value went from 3308.27 to 3311.73 (0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 41

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://mzl.la/9CDfiW.

The test value went from 3308.27 to 3311.73 (0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 42

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://mzl.la/9CDfiW.

The test value went from 3308.27 to 3311.73 (0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 43

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/cOfpll.

The test value went from 653.294 to 655.735 (0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 44

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/cOfpll.

The test value went from 653.294 to 655.735 (0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 45

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/cOfpll.

The test value went from 653.294 to 655.735 (0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 46

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/cOfpll.

The test value went from 653.294 to 655.735 (0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 47

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/cOfpll.

The test value went from 653.294 to 655.735 (0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 48

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/cOfpll.

The test value went from 653.294 to 655.735 (0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 49

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/aLoXpa.

The test value went from 657.5 to 664.118 (1.01%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 50

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/cOfpll.

The test value went from 653.294 to 655.735 (0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 51

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/cOfpll.

The test value went from 653.294 to 655.735 (0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 52

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://mzl.la/9CDfiW.

The test value increased from 3308.27 to 3311.73 (+0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 53

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://mzl.la/9CDfiW.

The test value increased from 3308.27 to 3311.73 (+0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 54

8 years ago
This bug is part of the regression range for SVG on Firefox found in http://mzl.la/9CDfiW.

The test value increased from 3308.27 to 3311.73 (+0.105%)

Once cleared of suspicion the whiteboard comment may be removed.

Updated

8 years ago
Whiteboard: [regression-suspect] → [regression-suspect][suspect-regress-tdhtml]

Comment 55

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/dt4om8.

The test value increased from 653.294 to 655.735 (+0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 56

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/dt4om8.

The test value increased from 653.294 to 655.735 (+0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 57

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/dt4om8.

The test value increased from 653.294 to 655.735 (+0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 58

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/dt4om8.

The test value increased from 653.294 to 655.735 (+0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 59

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/dt4om8.

The test value increased from 653.294 to 655.735 (+0.374%)

Once cleared of suspicion the whiteboard comment may be removed.

Comment 60

8 years ago
This bug is part of the regression range for DHTML on Firefox found in http://mzl.la/dt4om8.

The suspected changesets are http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d80b2bb478dc&tochange=8976d95cefe2

The test value increased from 653.294 to 655.735 (+0.374%)

Once cleared of suspicion the whiteboard comment may be removed.
Looks good, catlee - how about a slight wording change:

--------

A changeset from this bug was associated with a DHTML regression :(

 Old value:  653.294
 New value:  655.735
 Change   :  +0.374% (st.dev 0.003)
 Graph    :  http://mzl.la/dt4om8

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d80b2bb478dc&tochange=8976d95cefe2

The tag [suspected-regression-dhtml] has been added to the software whiteboard; please remove it only once you have confirmed that this bug is not the cause of the regression.

--------

Updated

8 years ago
Whiteboard: [regression-suspect][suspect-regress-tdhtml]

Updated

8 years ago
Whiteboard: [suspect-regress-tdhtml]

Comment 62

8 years ago
A changeset from this bug was associated with a DHTML regression. boo-urns :(

  Old value:  653.294
  New value:  655.735
  Change   :  +0.374% (stddev 0.659)
  Graph    :  http://mzl.la/dt4om8

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d80b2bb478dc&tochange=8976d95cefe2

The tag [suspect-regress-tdhtml] has been added to the status whiteboard; please remote
it only once you have confirmed this bug is not the cause of the regression.

Comment 63

8 years ago
A changeset from this bug was associated with a DHTML regression. boo-urns :(

  Old value:  653.294
  New value:  655.735
  Change   :  +0.374% (stddev 0.659)
  Graph    :  http://mzl.la/dt4om8

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d80b2bb478dc&tochange=8976d95cefe2

The tag [suspect-regress-tdhtml] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Updated

8 years ago
Whiteboard: [suspect-regress-tdhtml] → [suspect-regress-tdhtml][suspect-regress-trace_malloc_allocs]

Comment 64

8 years ago
A changeset from this bug was associated with a Trace Malloc Allocs regression. boo-urns :(

  Previous: avg 133853.833 stddev 1287.951 of 30 runs up to 3f7f0781120f
  New     : avg 136047.000 stddev 0.000 of 5 runs since dd5101bf0a38
  Change  : +2193.167 (1.64% / z=1.703)
  Graph   : http://mzl.la/aEmNfs

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=3f7f0781120f&tochange=dd5101bf0a38

The tag [suspect-regress-trace_malloc_allocs] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Comment 65

8 years ago
ping

Updated

8 years ago
Whiteboard: [suspect-regress-tdhtml][suspect-regress-trace_malloc_allocs]

Updated

8 years ago
Whiteboard: [suspect-regress-dromaeo_css]

Comment 66

8 years ago
A changeset from this bug was associated with a MacOSX 10.5.8 Dromaeo (CSS) regression on Firefox. boo-urns :(

  Previous: avg 2053.027 stddev 20.536 of 30 runs up to 6272ce1da6f5
  New     : avg 1966.862 stddev 11.023 of 5 runs since e460eac1db7a
  Change  : -86.165 (-4.2% / z=4.196)
  Graph   : http://mzl.la/cHHVpf

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=6272ce1da6f5&tochange=e460eac1db7a

The tag [suspect-regress-dromaeo_css] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Updated

8 years ago
Whiteboard: [suspect-regress-dromaeo_css] → [suspect-regress-dromaeo_css][suspect-regress-twinopen]

Comment 67

8 years ago
A changeset from this bug was associated with a XP Txul regression on Firefox. boo-urns :(

  Previous: avg 88.684 stddev 1.026 of 30 runs up to a9d1ad0bc386
  New     : avg 91.863 stddev 0.427 of 5 runs since a60414d076b5
  Change  : +3.179 (3.58% / z=3.100)
  Graph   : http://mzl.la/bzKUNl

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a9d1ad0bc386&tochange=a60414d076b5

The tag [suspect-regress-twinopen] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Updated

8 years ago
Whiteboard: [suspect-regress-dromaeo_css][suspect-regress-twinopen] → [suspect-regress-dromaeo_css][suspect-regress-twinopen][suspect-regress-codesighs]

Comment 68

8 years ago
A changeset from this bug was associated with a MacOSX 10.5.2 Codesighs regression on Firefox. boo-urns :(

  Previous: avg 32953450.000 stddev 2558.657 of 30 runs up to 66336224dfa4
  New     : avg 32996200.000 stddev 0.000 of 5 runs since c3876f7bc3e8
  Change  : +42750.000 (0.13% / z=16.708)
  Graph   : http://mzl.la/biL8N8

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=66336224dfa4&tochange=c3876f7bc3e8

The tag [suspect-regress-codesighs] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Comment 69

8 years ago
A changeset from this bug was associated with a CentOS release 5 (Final) Codesighs regression on Firefox. boo-urns :(

  Previous: avg 31738326.667 stddev 3531.722 of 30 runs up to 66336224dfa4
  New     : avg 31781500.000 stddev 547.723 of 5 runs since c3876f7bc3e8
  Change  : +43173.333 (0.136% / z=12.224)
  Graph   : http://mzl.la/aD0bnK

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=66336224dfa4&tochange=c3876f7bc3e8

The tag [suspect-regress-codesighs] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Comment 70

8 years ago
A changeset from this bug was associated with a CentOS release 5 (Final) Codesighs regression on Firefox. boo-urns :(

  Previous: avg 31781073.333 stddev 1329.489 of 30 runs up to a9d1ad0bc386
  New     : avg 32048100.000 stddev 282.843 of 5 runs since d7e659b4f80c
  Change  : +267026.667 (0.84% / z=200.849)
  Graph   : http://mzl.la/bTm83D

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a9d1ad0bc386&tochange=d7e659b4f80c

The tag [suspect-regress-codesighs] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Comment 71

8 years ago
A changeset from this bug was associated with a MacOSX 10.6.2 Codesighs regression on Firefox. boo-urns :(

  Previous: avg 1263443.333 stddev 6920164.138 of 30 runs up to 6eb42326798b
  New     : avg 37903300.000 stddev 0.000 of 5 runs since 6272ce1da6f5
  Change  : +36639856.667 (2.9e+03% / z=5.295)
  Graph   : http://mzl.la/an7BFc

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=6eb42326798b&tochange=6272ce1da6f5

The tag [suspect-regress-codesighs] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Comment 72

8 years ago
A changeset from this bug was associated with a MacOSX 10.6.2 Codesighs regression on Firefox. boo-urns :(

  Previous: avg 37895510.000 stddev 6028.630 of 30 runs up to a9d1ad0bc386
  New     : avg 38400380.000 stddev 849.706 of 5 runs since d7e659b4f80c
  Change  : +504870.000 (1.33% / z=83.745)
  Graph   : http://mzl.la/aWJWHM

The regression occurred from changesets in the following range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a9d1ad0bc386&tochange=d7e659b4f80c

The tag [suspect-regress-codesighs] has been added to the status whiteboard;
please remove it only once you have confirmed this bug is not the cause
of the regression.

Comment 73

8 years ago
me too

Comment 74

8 years ago
nevermind
Attachment #541485 - Attachment is obsolete: true
Attachment #541497 - Attachment is obsolete: true
Created attachment 541503 [details] [diff] [review]
Add bar.
Attachment #541503 - Flags: review?(justin.lebar+bug)
Attachment #541498 - Attachment is obsolete: true
Apologies for spamming this bug.  I needed to test on BMO; landfill wasn't sufficient.
Attachment #541503 - Flags: review?(justin.lebar+bug)

Comment 80

7 years ago
testing

Updated

6 years ago
Blocks: 736388
No longer blocks: 736388
Summary: Test bug → Test bug °!\"§$%&/()=?`^²³{[]}\ß´+*~'#;:_,.-€@©\.|
Summary: Test bug °!\"§$%&/()=?`^²³{[]}\ß´+*~'#;:_,.-€@©\.| → Test bug °!\"§$%&/()=?`^²³{[]}\ß´+*~'#;:_,.-€@©\.|<br><li><img src="http://www.mozilla.org/favicon.ico"/>
Created attachment 648949 [details] [diff] [review]
Bug 11383 - 780351 - Tests for mozbrowser acting as a window name namespace barrier.

Comment 83

6 years ago
http://www.google.com/qwe'"asd

Comment 84

6 years ago
(In reply to a.razmdjou from comment #83)
> http://www.google.com/qwe'"asd

http://www.google.com/qwe<i>asd
javascript://www.google.com/

Comment 85

6 years ago
(In reply to a.razmdjou from http://www.google.com/comment #84)
> (In reply to a.razmdjou from comment #83)
> > http://www.google.com/qwe'"asd
> 
> http://www.google.com/qwe<i>asd
> javascript://www.google.com/

Updated

6 years ago
Duplicate of this bug: 789900

Comment 87

6 years ago
test

Comment 88

6 years ago
test of bug 789900
Attachment #716450 - Attachment is obsolete: true
 >>>>>>>...
testing bmo quotes behaviour

>1) ux-consistency (with address book, most other lists in TB, lists controls in OS / external applications...)
>2) ux-efficiency (this is maximally efficient, and more efficient than context menu)
>3) Very low risk of accidental DELetion (user needs to deliberately place focus AND selection for DEL to work)
>4) No risk of dataloss even for accidental DEL keypress (confirmation dialogue)
Created attachment 766124 [details]
ü

u-uml (utf8 without bom, showing on n++ as xFC after conversion of ü from ansi)
Created attachment 776736 [details] [diff] [review]
Test Attachment Description

Test Attachment Commit Body








Attachment-Comment:

Attachment Comment! (Testing git-bz modifications)
Created attachment 776740 [details] [diff] [review]
Test attachment again!

Test attachment comment again!
Created attachment 776805 [details] [diff] [review]
Attachment Title

Attachment Comment

More comment
Created attachment 776806 [details] [diff] [review]
Attachment with no comment or commit data!
Attachment #776736 - Attachment is obsolete: true
Attachment #776740 - Attachment is obsolete: true
Attachment #776805 - Attachment is obsolete: true
Created attachment 776808 [details] [diff] [review]
Attachment with a comment and no commit data!

This is a comment!





This is more comment!
Attachment #776806 - Attachment is obsolete: true
Created attachment 776817 [details] [diff] [review]
Cleanup plugin_focus_helper test events to try and fix intermittent orange

Bug body from git
Attachment #776808 - Attachment is obsolete: true

Updated

4 years ago
Summary: Test bug °!\"§$%&/()=?`^²³{[]}\ß´+*~'#;:_,.-€@©\.|<br><li><img src="http://www.mozilla.org/favicon.ico"/> → Test bug
Whiteboard: [suspect-regress-dromaeo_css][suspect-regress-twinopen][suspect-regress-codesighs]

Comment 102

4 years ago
<Test>"';

Comment 103

4 years ago
<plaintext>
Current criteria (too technical;{incomplete}) ->  New criteria (as in QFB) [Menuitem's tooltip]
-----------------------------------------------------------------------------------------------
From {or Reply-To}*                 ->  Sender                [From or Reply-To]
To or CC {or BCC}*                  ->  Recipient             [To, CC, or BCC]
From {or Reply-To}*, To, CC, or BCC ->  Sender or Recipient   [From, Reply-To, To, CC, or BCC]
Comment on attachment 408420 [details] [diff] [review]
u-umlaut test (unix, utf-8)

test
Attachment #408420 - Flags: ui-review?(bugzilla2007)
Created attachment 8654593 [details] [diff] [review]
a.patch
Attachment #408420 - Attachment is obsolete: true
Attachment #408420 - Flags: ui-review?(bugzilla2007)
Whiteboard: [closeme 2020-01-10]
Whiteboard: [closeme 2020-01-10]
Assignee: don → nobody
Component: General → General
Product: SeaMonkey → Invalid Bugs
QA Contact: nobody
Version: Trunk → unspecified
comments 1 and 2
comments 1, 2, 3
comments 1, 2, and 3
comment 1, 2, 3

Updated

2 years ago
Target Milestone: --- → Future

Updated

2 years ago
Target Milestone: Future → ---
Summary: Test bug → Test bug <>""%&§?

Comment 110

2 years ago
Created attachment 8818583 [details]
Hola.docx

test
Status: CLOSED → REOPENED
Resolution: INVALID → ---
Status: REOPENED → RESOLVED
Last Resolved: 19 years agoa year ago
Resolution: --- → INVALID
Comment on attachment 122479 [details] [diff] [review]
test

Review of attachment 122479 [details] [diff] [review]:
-----------------------------------------------------------------

Overview Comment

::: content/base/src/nsDocument.cpp
@@ +2438,4 @@
>  }
>  
>  NS_IMETHODIMP
> +nsDocument::GetAsync(PRBool *aAsync)

Hello world - utf8 world symbol follows here:
Splinter review truncated at special unicode characters like this one (world symbol follows here):

(click ▼ for more options)
Summary: Test bug <>""%&§? → Test bug <>""%&§? ▼
Summary: Test bug <>""%&§? ▼ → Test bug <>""%&§? [ | ▼ ] [ | ▾ ]

Updated

9 months ago
Flags: needinfo?(nekooee)
Comment hidden (spam)

Updated

6 months ago
Duplicate of this bug: 1421639
You need to log in before you can comment on or make changes to this bug.