Closed Bug 11611 Opened 22 years ago Closed 22 years ago

[BLOCK] Need Modal flag for window.open

Categories

(Core :: XUL, defect, P1)

defect

Tracking

()

VERIFIED FIXED

People

(Reporter: davidm, Assigned: danm.moz)

References

Details

(Whiteboard: [19990921]waiting to hear from reporter, [08.13.99]leaving open as part of a bigger plan)

filing bug so I can enter dependancies for my bugs.
Blocks: 4279
Blocks: 5127
Blocks: 6384
Blocks: 11271
Blocks: 10406
Blocks: 3110
Severity: normal → critical
Priority: P3 → P1
Summary: Feature- Need Modal flag for window.open → [BLOCK] Need Modal flag for window.open
Dan, I already know you're working on this ... :-)

If this is a dupe, please let David and I know so we can move our dependencies.
Status: NEW → ASSIGNED
Target Milestone: M9
Wow. Big dependent list.. This really is a a dupe of part of 9631, but since there's just overlap,
not replacement, I'll leave it open.
Status: ASSIGNED → RESOLVED
Closed: 22 years ago
Resolution: --- → FIXED
Whiteboard: [08.13.99]leaving open as part of a bigger plan
Whiteboard: [08.13.99]leaving open as part of a bigger plan → [19990921]waiting to hear from reporter, [08.13.99]leaving open as part of a bigger plan
David, can this bug be marked verified now?
Sure
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.