Closed Bug 116531 Opened 18 years ago Closed 17 years ago

Right-click menus in bookmarks menu for open in new tab/window

Categories

(SeaMonkey :: Tabbed Browser, enhancement, P3)

x86
All
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50504
Future

People

(Reporter: hakon_, Assigned: bugs)

References

Details

I think it should be possible to right-click in the bookmarksmenu, giving: 1) 
open in new tab 2) open in new window
I don't consider this a dupe of Bug #50504 because I disagree with having 
context menus for managing bookmarks. It would be too bloated.
If you don't add a context menu, where would appear your options to open the
bookmark?

This is a dup
This is closely related to bug 113298 and bug 110540 but not really a dupe,
therefore confirming.
Over to tabbed browser.
Assignee: pchen → hyatt
Status: UNCONFIRMED → NEW
Component: Bookmarks → Tabbed Browser
Ever confirmed: true
QA Contact: claudius → sairuh
QA Contact: sairuh → claudius
Reassigning to new component owner.
Assignee: hyatt → jaggernaut
-> ben, p3, future
Assignee: jaggernaut → ben
Priority: -- → P3
Target Milestone: --- → Future
Dupe of Bug 117449?
Nah! not really. It only regards the Manage Bookmarks menu, for some reason. I
didn't even know that those menu items were there. The difference between Bug
117449 and this is that the former only lacks _one_ menu item, whereas in this
bug, it has no context menu at all.
It might though, as I stated when opening the bug, be a dup of Bug 50504 but it
seems like that want managing functions in the context menu. This bug wants
"open" only and no more.
*** Bug 146465 has been marked as a duplicate of this bug. ***
This wish is discussed in bug 16477, bug 114314, bug 116531, bug 117449 bug 72361

I think work on the bug should be concentrated in bug 117449, other bugs should
be colosed with DUP.
Depends on: 50504
This is in Firebird 0.6. Thus closing.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
This bug is filed against Mozilla, NOT Firebird.  Since nothing has yet been
merged, I still have an interest in seeing it implented in Mozilla (for now).
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
However, this bug sounded suspiciously familiar to me (afterwards) so I checked
around a bit.  It's actually a duplicate of bug 50504.  Marking as such.  My
apologies for the SPAM.

*** This bug has been marked as a duplicate of 50504 ***
Status: REOPENED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → DUPLICATE
No longer depends on: 50504
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.