If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

update talos.json in tree to point to the latest talos

RESOLVED DUPLICATE of bug 1192416

Status

Testing
Talos
RESOLVED DUPLICATE of bug 1192416
2 years ago
2 years ago

People

(Reporter: jmaher, Assigned: jmaher)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
when I verify my last triggers on try, I will be ready to land an updated talos.

this will include:
* tps cleanup
* subtest data summarization for perfherder
* refactoring of filters
* using the latest version of packages
* a pile of other related cleanup in the codebase
(Assignee)

Comment 1

2 years ago
Created attachment 8645145 [details] [diff] [review]
adjust talos.json (1.0)

did a full try push:
https://treeherder.mozilla.org/#/jobs?repo=try&revision=8d79187e347f

will ensure it is good prior to pushing to inbound.
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Attachment #8645145 - Flags: review?(wlachance)
Attachment #8645145 - Flags: review?(wlachance) → review+
(Assignee)

Comment 2

2 years ago
this was landed and backed out in bug 1192416, a winxp e10s issue only (which isn't seen on try yet).  We will probably land and hide winxp e10s as that has only been visible for <1 day, so we are not losing coverage.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1192416
You need to log in before you can comment on or make changes to this bug.