Closed Bug 1199875 Opened 4 years ago Closed 3 years ago

[request] dropmarker in location bar should behave like dropmarker in <select> element when DoubleClicked.

Categories

(Firefox :: Address Bar, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1148716
Tracking Status
firefox43 --- affected

People

(Reporter: arni2033, Unassigned)

References

Details

STR:   (Win7_64bit, Nightly 43.0a1 32bit   ID 20150828030205, new profile)
1. Open Nightly with clean profile
2. Open new tab
3. Type following in location bar and hit enter
     https://bugzilla.mozilla.org/
4. Open new tab
5. DoubleClick on dropmarker in location bar

Result:       In Step 5 popup with suggestions (or items from search history) appeared.
Expectations: In Step 5 suggestions should appear for a moment and then collapse.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Severity: enhancement → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Has STR: --- → yes
See Also: → 1285776
This was fixed in bug 1148716. Note that before that bug manifested, urlbar dropmarker did NOT work like normal dropmarker in <select> element. Fix range:
> https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=b0bc3eb907aecc98f6a5d2e9bd02d6535b0a2b00&tochange=74aff44c528af7a3ee1d4a35eb447f36e3e1520f
Status: NEW → RESOLVED
Closed: 3 years ago
No longer depends on: 1148716
Resolution: --- → DUPLICATE
Duplicate of bug: 1148716
You need to log in before you can comment on or make changes to this bug.