Norton Toolbar stopped working with 41 update

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Tim, Unassigned)

Tracking

41 Branch
All
Windows
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

Let Firefox update itself


Actual results:

Norton Toolbar stopped working


Expected results:

Toolbar continue working...will need to move back to IE if this cant be fixed soon.

Comment 1

3 years ago
Add-on authors are the ones who declare version compatibility; it's up to them to keep their add-ons updated.

“We estimate to have a new toolbar available around the end of October 2015 that will initially focus on web protection features like Norton Safe Web.”
— https://support.norton.com/sp/en/us/home/current/solutions/v115161915_EndUserProfile_en_us
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Extension Compatibility
OS: Unspecified → Windows
Hardware: Unspecified → All
Resolution: --- → INVALID

Updated

3 years ago
Duplicate of this bug: 1211743

Updated

3 years ago
Duplicate of this bug: 1214736

Updated

3 years ago
Duplicate of this bug: 1215773
You need to log in before you can comment on or make changes to this bug.