Closed Bug 1216585 Opened 4 years ago Closed 4 years ago

Tweak animation in subsequent XUL Notifications to be less noticeable

Categories

(Toolkit :: Notifications and Alerts, defect, major)

43 Branch
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1216412

People

(Reporter: wmaggs, Unassigned)

References

(Blocks 1 open bug)

Details

Updated scope: 



 1. I think we should revisit the animation effect, which seems appealing for
 one message, but when multiple messages appear on screen in short succession
 may be distracting. Perhaps we can make it less bouncy. 
 
 2. The format of the animation still needs to be fixed, as the footprint and
 opacity are still a problem.
Summary: XUL Notifications Update → Fix Animation in XUL Notifications
(2) is covered by bug 1211635.
Summary: Fix Animation in XUL Notifications → Tweak animation in subsequent XUL Notifications to be less noticeable
Since part 2 is covered by a separate bug, this is basically a dupe of bug 1216412.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1216412
You need to log in before you can comment on or make changes to this bug.