If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[TV][2.5][Browser] Change l10n strings according to the reviewed strings

RESOLVED FIXED in Firefox OS v2.5

Status

Firefox OS
Gaia::TV
P2
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: yifan, Assigned: yifan)

Tracking

(Blocks: 1 bug)

unspecified
FxOS-S11 (13Nov)
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.5+, b2g-v2.5 fixed, b2g-master fixed)

Details

(Whiteboard: [partner-cherry-pick])

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Updated

2 years ago
Assignee: nobody → yliao
No longer depends on: 1218314, 1215169, 1219540

Updated

2 years ago
Target Milestone: --- → FxOS-S11 (13Nov)

Comment 1

2 years ago
Created attachment 8687034 [details] [review]
[gaia] begeeben:1220573_change_l10n_strings > mozilla-b2g:master
(Assignee)

Updated

2 years ago
Whiteboard: [partner-cherry-pick]
(Assignee)

Updated

2 years ago
Attachment #8687034 - Flags: review?(selee)
(Assignee)

Updated

2 years ago
Status: NEW → ASSIGNED
Comment on attachment 8687034 [details] [review]
[gaia] begeeben:1220573_change_l10n_strings > mozilla-b2g:master

Reference:
https://docs.google.com/spreadsheets/d/1Xb_R00AoFXR9UY3CGln9yygm0GyFqy0zaHEWbjSfKpw/edit#gid=0
Attachment #8687034 - Flags: review?(selee) → review+
(Assignee)

Comment 3

2 years ago
Merged in master. https://github.com/mozilla-b2g/gaia/commit/44e654e29e44d8fbe25ab37ce29004a87f3c928d
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

2 years ago
Comment on attachment 8687034 [details] [review]
[gaia] begeeben:1220573_change_l10n_strings > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): 1194108
[User impact] if declined: Strings not align to spec
[Testing completed]: N/A
[Risk to taking this patch] (and alternatives if risky): none
[String changes made]: Yes
Attachment #8687034 - Flags: approval-gaia-v2.5?

Updated

2 years ago
blocking-b2g: --- → 2.5+

Updated

2 years ago
status-b2g-v2.5: --- → affected
status-b2g-master: --- → fixed

Comment 5

2 years ago
Comment on attachment 8687034 [details] [review]
[gaia] begeeben:1220573_change_l10n_strings > mozilla-b2g:master

Approved as correcting TV strings.
Attachment #8687034 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
for 2,5 -> https://github.com/mozilla-b2g/gaia/commit/13b8f0626ab3ae454991216055c082b7ecf95cc3
status-b2g-v2.5: affected → fixed

Updated

2 years ago
Summary: Change l10n strings according to the reviewed strings → [TV][2.5][Browser] Change l10n strings according to the reviewed strings
You need to log in before you can comment on or make changes to this bug.