Closed Bug 1276116 Opened 4 years ago Closed 4 years ago

Useless one free space between dropmarker and separator in address bar - round 2, fight

Categories

(Firefox :: Address Bar, defect)

49 Branch
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 49
Tracking Status
firefox48 --- unaffected
firefox49 + verified

People

(Reporter: arni2033, Assigned: baku)

References

Details

(Keywords: regression, ux-consistency, ux-implementation-level)

Attachments

(1 file)

>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR:
1. Open   data:text/html,<a href="http://briangrinstead.com/files/sleepy.php">Link</a>
2. Right-click the link, click "Open in a new window"
3. Press Ctrl+L to focus urlbar in less than 5 seconds

AR:  Additional whitespace between dropmarker/reader icon and the right side of the urlbar
ER:  No extra whitespaces, there's already enough whitespaces in Firefox browser (bug 1244420)

This is regression from bug 1267923. Regression range:
> https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7fe18230f273f0e0780048056dc50dec026a18c5&tochange=9ffc0498ad7efb3a748b8a46be8cfa56002ec40b
[Tracking Requested - why for this release]: regression
Flags: needinfo?(amarchesini)
Version: unspecified → 49 Branch
Attached patch fix.patchSplinter Review
Assignee: nobody → amarchesini
Flags: needinfo?(amarchesini)
Attachment #8757802 - Flags: review?(gijskruitbosch+bugs)
Duplicate of this bug: 1276585
Comment on attachment 8757802 [details] [diff] [review]
fix.patch

Review of attachment 8757802 [details] [diff] [review]:
-----------------------------------------------------------------

rs=me
Attachment #8757802 - Flags: review?(gijskruitbosch+bugs) → review+
https://hg.mozilla.org/mozilla-central/rev/4af4438a2aec
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 49
Tracking 49+ for this visual regression.
Successfully reproduce this bug on Nightly 49.0a1 (2016-05-26) (Build ID: 20160526030223) on Linux,

This Bug is now verified as fixed on Latest Firefox Beta 49.0b3

Build ID: 20160811031722
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
OS: Linux 4.4.0-2-deepin-amd64
QA Whiteboard: [testday-20160812]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.