Closed Bug 1277783 Opened 4 years ago Closed 4 years ago

[Netflix] error 7353: "playback timeout" with Widevine 1.4.8.893

Categories

(Core :: Audio/Video: Playback, defect, P3)

defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox46 --- unaffected
firefox47 --- affected
firefox48 --- affected
firefox49 --- affected
firefox50 --- affected

People

(Reporter: cpeterson, Assigned: cpearce)

References

Details

The Netflix player incorrectly marks keys as "output-restricted" in Firefox, but not Chrome. This appears to be a regression in Widevine CDM version 1.4.8.893 because 1.4.8.866 is not affected.
In Chrome the keys are marked as output-restricted too, but the Netflix player recovers for some reason.
Duplicate of this bug: 1275562
Tracking, not sure if this is our regression or Widevine's?   Can we block the newer version of the CDM that has the regression?
Liz, I don't think we need to track this bug for any Firefox release.

Mozilla rel eng, not Google, controls which CDM versions are advertised to Firefox users, so we don't need to block the newer version of the CDM.
Flags: needinfo?(lhenry)
Ok, thanks Chris. We came across this in platform triage for recent regressions, so I wanted to make sure we do whatever we can. If you and Chris have a handle on it along with releng, that's great.
Flags: needinfo?(lhenry)
Component: General → Audio/Video: Playback
Depends on: 1287925
No longer blocks: 1273214
This is fixed with CDM 903 along with patches from bug 1293101 and bug 1289623.
Status: NEW → RESOLVED
Closed: 4 years ago
Depends on: 1293101, 1289623
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.