Closed Bug 128457 Opened 21 years ago Closed 20 years ago

sometimes favicons don't appear on bookmarks

Categories

(SeaMonkey :: Bookmarks & History, defect, P4)

x86
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 121518

People

(Reporter: protomank, Assigned: bugs)

References

(Blocks 1 open bug, )

Details

This url show that sometimes internet icons and favicons simply don't show
themselfes in bookmakrs even showing in toolbar.
Sometimes the favicon shows up, but is lost some time later
(http://www.omelete.com.br/).

This is not about restarting mozilla and loosing favicons.
Confirming issue in the March 1 build (2002-03-01-03). Dragging url
http://www.omelete.com.br/ to personal toolbar doesn't show "egg" icon. 

Status: UNCONFIRMED → NEW
Ever confirmed: true
Changing Priority to P4.
Priority: -- → P4
Changing component from layout to bookmarks and reassigning. 
Assignee: attinasi → ben
Component: Layout → Bookmarks
QA Contact: petersen → claudius
*** Bug 126438 has been marked as a duplicate of this bug. ***
i'm seeing this on Linux (Slackware 8) with 1.0rc1 with the slahdot favicon. it
was fine with 0.9.9
I'm seeing this (no icons appearing in bookmarks) with 1.0rc1 on Windows XP, but
it worked fine with 0.9.9.  I would set OS to all, but it won't let me...
Happens on Windows 2000 as well - except I haven't seen any favicons on my
bookmarks at all since installing 1.0RC1 - they show up just fine in the address
bar and tabs, though.
Is this here a dupe of bug 113574? I think so.

pi
It's not a duplicate, because it is about sometimes internet icons now going
into the bookmarks.
It's a bug about a implementation.
The other bug is just about the implementation.

As the implementation isn't working for now, I don't have how to know if this
bug is still happening, so let's wait :)
Blocks: 120352
http://www.protohome.hpg.com.br/ redirects to
http://www.protohome.hpg.ig.com.br/index.html 

Bug 121518 is about favicons not working properly on redirects.

*** This bug has been marked as a duplicate of 121518 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.