Closed Bug 1310027 Opened 3 years ago Closed 3 years ago

Remove DOM/mobilemessage and related code.

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla52
Tracking Status
firefox52 --- fixed

People

(Reporter: mds, Assigned: mds)

References

(Blocks 1 open bug)

Details

(Keywords: dev-doc-needed)

Attachments

(1 file)

No description provided.
:mds, you should remove SMS permissions into mobile/android/base/FennecManifest_permissions.xml.in too.
(In reply to Makoto Kato [:m_kato] from comment #4)

> :mds, you should remove SMS permissions into
> mobile/android/base/FennecManifest_permissions.xml.in too.

Thank you :m_kato!
:ehsan some try-builds are busted but they don't seem to be related to this change.
Comment on attachment 8802766 [details]
Bug 1310027 - Remove DOM/mobilemessage and related code.

https://reviewboard.mozilla.org/r/87064/#review86272
Attachment #8802766 - Flags: review?(ehsan) → review+
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/09cfffe505b8
Remove DOM/mobilemessage and related code. r=Ehsan
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/09cfffe505b8
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla52
Duplicate of this bug: 1153560
No longer blocks: 1369194
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.