Remove DOM/(contacts, mobileconnection, icc) and related code

RESOLVED FIXED in Firefox 52

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: mds, Assigned: mds)

Tracking

(Blocks: 1 bug, {dev-doc-complete})

unspecified
mozilla52
dev-doc-complete
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox52 fixed)

Details

Attachments

(1 attachment)

Comment hidden (empty)
Blocks: 1310863
No longer depends on: 1310863
Comment hidden (mozreview-request)
Summary: Remove DOM/contacts and related code. → Remove DOM/(contacts, mobileconnection, icc) and related code

Comment 2

2 years ago
mozreview-review
Comment on attachment 8806163 [details]
Bug 1310864 - Remove DOM/(contacts, mobileconnection, icc) and related code.

https://reviewboard.mozilla.org/r/89668/#review89078
Attachment #8806163 - Flags: review?(jst) → review+

Comment 3

2 years ago
Pushed by mdesimone@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/27695ca9f8cd
Remove DOM/(contacts, mobileconnection, icc) and related code. r=jst
Duplicate of this bug: 1240598
Comment hidden (mozreview-request)
Blocks: 1307525

Comment 7

2 years ago
Pushed by mdesimone@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/22276ba8a37d
Remove DOM/(contacts, mobileconnection, icc) and related code. r=jst

Comment 8

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/22276ba8a37d
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox52: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla52
Keywords: dev-doc-needed
No longer blocks: 1369194
I've checked MDN, and the parts that were documented have all been moved to the archive:

https://developer.mozilla.org/en-US/docs/Archive/B2G_OS/API

I've also added a note to the Fx52 rel notes:

https://developer.mozilla.org/en-US/Firefox/Releases/52#DOM
Keywords: dev-doc-needed → dev-doc-complete
You need to log in before you can comment on or make changes to this bug.