Closed Bug 1341539 Opened 3 years ago Closed 5 months ago

Label runnables under dom/media

Categories

(Core :: Audio/Video: Playback, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1372405

People

(Reporter: jwwang, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: meta)

Attachments

(1 obsolete file)

See https://wiki.mozilla.org/Quantum/DOM for the motivation.
Blocks: Labeling
Is there any media-related file missing other than HTMLMediaElement.cpp?
Depends on: 1341548
Depends on: 1341549
Depends on: 1341550
Depends on: 1341551
Depends on: 1341552
Depends on: 1341553
Depends on: 1341554
Depends on: 1341555
Depends on: 1341557
Keywords: meta
Depends on: 1343428
Depends on: 1343431
Depends on: 1343433
Depends on: 1343458
Depends on: 1343459
Depends on: 1343732
Attachment #8843253 - Flags: review?(jwwang)
Attachment #8843253 - Attachment is obsolete: true
Attachment #8843253 - Flags: review?(jwwang)
Depends on: 1344621
Depends on: 1344654
Depends on: 1345027
Depends on: 1345034
Depends on: 1345036
Depends on: 1345038
Depends on: 1345313
Depends on: 1345314
No longer depends on: 1345034
Depends on: 1345320
Depends on: 1345324
Depends on: 1345339
Depends on: 1345376
Depends on: 1345751
Depends on: 1345761
No longer depends on: 1345761

This looks done to me.

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1372405
You need to log in before you can comment on or make changes to this bug.