Closed Bug 1362584 Opened 3 years ago Closed 3 years ago

Add autofill name fields to the management/preferences UI

Categories

(Toolkit :: Form Manager, enhancement)

53 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: MattN, Assigned: MattN)

References

Details

(Whiteboard: [form autofill:M2])

Attachments

(2 files)

We support names in storage now (bug 1334037) so we should add the UI for it.
Comment on attachment 8865057 [details]
Bug 1362584 - Show autofill name fields in the management/preferences UI

https://reviewboard.mozilla.org/r/136726/#review139798

Looks good. However we've JUST landed the test cases for edit profile dialog (bug 1347186), so the name fields should be added to `browser_editProfileDialog.js`.
Attachment #8865057 - Flags: review?(scwwu) → review+
Fixes test cases for edit profile dialog.
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/mozilla-inbound/rev/60716c07ebb9
Show autofill name fields in the management/preferences UI r=scottwu
Thanks
Whiteboard: [form autofill:M2]
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/mozilla-inbound/rev/263cb1626257
Follow-up eslint fix for fieldValue no-unused-vars.
Duplicate of this bug: 1356475
https://hg.mozilla.org/mozilla-central/rev/60716c07ebb9
https://hg.mozilla.org/mozilla-central/rev/263cb1626257
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
You need to log in before you can comment on or make changes to this bug.