Closed Bug 1367015 Opened 3 years ago Closed 3 years ago

Use back.svg for the back button and remove back-large.svg

Categories

(Firefox :: Theme, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 55
Iteration:
55.6 - May 29
Tracking Status
firefox55 --- fixed
firefox57 --- verified

People

(Reporter: johannh, Assigned: dao)

References

Details

(Whiteboard: [photon-visual][p1][57])

Attachments

(1 file)

The tail part of the back button icon is a bit longer than it previously was. See 

https://screenshots.mattn.ca/compare/?oldProject=mozilla-central&oldRev=4b8939ed128172fcd3433ee25f336a8c1ba77ab0&newProject=mozilla-central&newRev=2b6f6881a24a726364054aa69031927e2f3fc5fa

This makes the back and forward buttons look different, which is definitely not good for the Photon compact mode but I guess it's also a general visual regression we should fix.
Flags: qe-verify+
Priority: P1 → P2
QA Contact: brindusa.tot
Summary: Back button icon slightly stretched → Use back.svg for the back button and remove back-large.svg
Whiteboard: [photon-visual][p2] → [photon-visual][p1][57]
Blocks: 1355455
No longer blocks: 1362083
Keywords: regression
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
Priority: P2 → P1
Iteration: --- → 55.6 - May 29
Comment on attachment 8870395 [details]
Bug 1367015 - Use back.svg for the back button and remove back-large.svg.

https://reviewboard.mozilla.org/r/141848/#review145530

Thanks!
Attachment #8870395 - Flags: review?(jhofmann) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/377891d444ed
Use back.svg for the back button and remove back-large.svg. r=johannh
https://hg.mozilla.org/mozilla-central/rev/377891d444ed
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 55
Blocks: 1365003
Depends on: 1374474
I verified this issue on Windows 7, Windows 10, Ubuntu 16.04 with Nightly 57.0a1 (2017-08-08) and I can confirm that the back button looks like the one from https://mozilla.invisionapp.com/share/ENBBK0F9U#/screens/237801528. The screenshots from comment 5 are not the same as the ones from specs. I will mark this as verified based on the fact that the actual results are the same as the specs.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.