[meta] There is a lot of space between the forward button glyph and the reload button glyph

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: mstange, Unassigned)

Tracking

(Blocks: 1 bug, {meta})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8867835 [details]
screenshot

The comparatively large space between the two buttons makes the layout look a little unbalanced because there's not as much space after the refresh button.
Depends on: 1364999, 1363869
Summary: There is a lot of space between the forward button glyph and the refresh button glyph → There is a lot of space between the forward button glyph and the reload button glyph
Depends on: 1365683
Blocks: 1325171
Whiteboard: [photon-visual][p2]
Flags: qe-verify?
Priority: -- → P2
Flags: qe-verify? → qe-verify+
OS: Mac OS X → All
QA Contact: brindusa.tot
Depends on: 1355455
Depends on: 1367015
Flags: qe-verify+
Keywords: meta
QA Contact: brindusa.tot
Summary: There is a lot of space between the forward button glyph and the reload button glyph → [meta] There is a lot of space between the forward button glyph and the reload button glyph
Whiteboard: [photon-visual][p2]
Priority: P2 → --
I think this looks as intended now. Bug 1364999 might slightly improve it further.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.