Closed Bug 1369800 Opened 4 years ago Closed 1 year ago

[meta] Remove inconsistency in and for all about, error and viewer pages (for Photon design theme)

Categories

(Firefox :: Theme, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: burgenplaner, Unassigned)

References

(Depends on 1 open bug, )

Details

(Keywords: meta)

The Photon Spec (https://mozilla.invisionapp.com/share/ZKBC94BPQ#/screens) describes just a few about- and error-pages, the Feed-Viewer or Directory-Viewer also not mentioned.

So I created the document in the enclosure(URL), which should visualize the problem and the progress,
it also contains a more detailed description (click on the hamburger menu), which will keep updated.

This BUG extends BUG 1325171.
Depends on: 1365755
You should probably turn this into a meta-bug and add more bugs blocking it. One, which I just stumbled over again and may be part of this, is bug 1051846. Bugs regarding the favicon are listed in bug 988959.

Having said that, there are already several similar bugs like bug 1097111, bug 594996 and the very general bug 1141898. So, this one might be merged with the others.

Sebastian
Whiteboard: [photon-visual][triage]
Keywords: meta
Whiteboard: [photon-visual][triage]
No longer depends on: 594996
Duplicate of this bug: 594996
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Summary: Remove inconsistency in and for all about, error and viewer pages (for Photon design theme) → [meta] Remove inconsistency in and for all about, error and viewer pages (for Photon design theme)
You need to log in before you can comment on or make changes to this bug.