Sending fails if you have a in progress forwarding msg from newgroup up and you switch to your mail account and try to send

RESOLVED WORKSFORME

Status

MailNews Core
Backend
--
major
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: esther, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using build 200204011 branch, (note also in trunk build on 3-29) you will fail
to send if: You have started a forward msg while in a newsgroup, switched to
your mail account (in my case it was a logged in IMAP account) to read a few
messages, then bring the in progress forwarding msg to the front and click Send.
 The error is "Sending Failed.  Please verify you Mail & Newsgroup Account
settings are correct".  Note this worked in 6.2.2, not sure when it broke

1. Launch mail
2. Log into your mail account, then go to a newsgroup and select a message
3. Click Forward, add email address 
4. Switch to your mail account and read a message.
5. Bring up the in progress forwarding message and click Send
Result: Error sending 
Expected: the message to send.

Workaround, switch back to your news account and click Send, now it Sends.
(Reporter)

Comment 1

16 years ago
qa to olga. this was test on linux, not sure if win and mac have the same problem
QA Contact: gayatri → olgam
(Reporter)

Comment 2

16 years ago
Does not happen with mac os9.1, using build 4-7-2002 need to investigate more.

Comment 3

16 years ago
This may be related to bug 146145.  As reported in bug 146145, I am getting this
same error message on a fairly regular basis when I try to respond to an
existing newsgroup post using build 2002072508 on SuSE 8.0.

Comment 4

16 years ago
Also related to bug 150823 and bug 142872.
Product: MailNews → Core

Updated

9 years ago
Assignee: mscott → nobody
QA Contact: olgam → backend
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core

Comment 5

9 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080925002535 SeaMonkey/2.0a2pre
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.