New about:mozilla text for Fx57

RESOLVED FIXED in Firefox 57

Status

()

RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: seburo3, Assigned: ananuti)

Tracking

unspecified
Firefox 57
Points:
---

Firefox Tracking Flags

(firefox57 fixed)

Details

Attachments

(1 attachment, 2 obsolete attachments)

(Reporter)

Description

2 years ago
With the significant changes that have happened to Mozilla since about:mozilla was last looked at four years ago (see Bug 830767) and the forthcoming key release of Firefox 57, a new page in the Book of Mozilla should be written.

A proposal:

Under moonlit skies, the Beast adopted new raiment and studied the ways of Time and Space and Light.  As metal oxidised, the believers found new purpose and anticipated the day the Beast would challenge the followers of Mammon with its learnings.

from The Book of Mozilla, 7:8

Within those lines I have managed to fit in six (maybe seven) key references to Mozilla.  Please can this be considered for inclusion with the release of Fx 57 on desktop and mobile.

Comment 1

2 years ago
Deferring this to Dolske.
Flags: needinfo?(dolske)
That's a great verse; I however couldn't see references to the state of the Web/Internet currently. Last time Mammon had twins (symbolize mobile duopoly), it would be fun to think of what Mammon had morphed into this time.
I also wonder with the new verse if we could ship it in non-Gecko products (Firefox iOS/Focus/Focus for Android)? Is that even possible technically?
Flags: needinfo?(sarentz)
Flags: needinfo?(s.kaspari)
(Reporter)

Comment 4

2 years ago
(In reply to Tim Guan-tin Chien [:timdream] (please needinfo) from comment #2)
> That's a great verse; I however couldn't see references to the state of the
> Web/Internet currently. Last time Mammon had twins (symbolize mobile
> duopoly), it would be fun to think of what Mammon had morphed into this time.

Hi Tim

Thank you for the feedback.  Further to this, I have the following replacement text:

"Under moonlit skies, the Beast adopted new raiment and studied the ways of Time and Space and Light.  As metal oxidised, the believers found new purpose and anticipated the day the Beast would challenge the followers of the tarnished Mammon with its learnings."

The "tarnished Mammon" in this instance is a reference to a metal that tarnishes (hopefully people can guess what that might be...), and that has been reported to be slowing up a bit.  The "learnings" referred to in the text is the Mozilla Internet Health Report, but it is also implied that the these learnings will help overcome the restrictions to the open web as practised by the tarnished Mammon.
(In reply to Tim Guan-tin Chien [:timdream] (please needinfo) from comment #3)
> I also wonder with the new verse if we could ship it in non-Gecko products
> (Firefox iOS/Focus/Focus for Android)? Is that even possible technically?

In general: Yes, we do ship some internal pages in Focus already (not this one yet). Using the about: scheme can be a bit tricky in the WebView version. But we can look into it once a decision has been made here.
Flags: needinfo?(s.kaspari)

Comment 6

2 years ago
(In reply to Seburo from comment #4)
> (In reply to Tim Guan-tin Chien [:timdream] (please needinfo) from comment
> #2)
> > That's a great verse; I however couldn't see references to the state of the
> > Web/Internet currently. Last time Mammon had twins (symbolize mobile
> > duopoly), it would be fun to think of what Mammon had morphed into this time.
> 
> Hi Tim
> 
> Thank you for the feedback.  Further to this, I have the following
> replacement text:
> 
> "Under moonlit skies, the Beast adopted new raiment and studied the ways of
> Time and Space and Light.  As metal oxidised, the believers found new
> purpose and anticipated the day the Beast would challenge the followers of
> the tarnished Mammon with its learnings."
> 
> The "tarnished Mammon" in this instance is a reference to a metal that
> tarnishes (hopefully people can guess what that might be...), and that has
> been reported to be slowing up a bit.  The "learnings" referred to in the
> text is the Mozilla Internet Health Report, but it is also implied that the
> these learnings will help overcome the restrictions to the open web as
> practised by the tarnished Mammon.

The "Tarnished" Mammon reference is great. However, another 2 blue Mammons should be in the story as well. One of them takes away the believers of the tarnished Mammon by "magic". The soul of the tarnished Mammon is a fork of the soul of another blue Mammon.

Know what I meant?
(Reporter)

Comment 7

2 years ago
Hi Reinhart

I think I know what you mean and I think it is very clever.  My concern at this stage is that the proposed text (for this version) is already at the right length and is already loaded with lots of deep meaning for Mozillians.

Traditionally the authors of the Book have made sure that the text is cryptic for the unbelievers, but also made sure that the text has meaning for the true followers of the Beast.  Whilst I would be keen that we follow in the hallowed footsteps of previous authors, we also need to appreciate that the true message that the Beast seeks to pass to its followers would be lost if the masses could not understand it.

Comment 8

2 years ago
I think this is a great idea, very well aligned with the history of the project.  We should certainly consider updating about:mozilla text.  :-)
(Reporter)

Comment 9

2 years ago
Hi

Thank you for all the comments and feedback, really appreciate it.

The current text is;

"Under moonlit skies, the Beast adopted new raiment and studied the ways of Time and Space and Light.  As metal oxidised, the believers found new purpose and anticipated the day the Beast would challenge the followers of the tarnished Mammon with its learnings.

from The Book of Mozilla, 8:8"


(I have made a small correction/edit to the chapter number to reflect the date the 57 (in its Nightly form) was released.)

Are people broadly happy with this?  What would be the next steps in progressing this?

Comment 10

2 years ago
It looks awesome. I wonder if this text will get into Nightly 57 before is too late. :)
This is going in the right direction :-), but there are a couple of problems with the English of the current draft that I hope my input can help improve.

Firstly, "the Beast would challenge the followers of the tarnished Mammon with its learnings" - it's not clear if the learnings belong to the "Beast" or the "tarnished Mammon". I would rephrase as: "the Beast would use its learnings to challenge the followers of the tarnished Mammon".

Secondly, if "metal oxidising" is a good thing, we have a small problem because "tarnishing" is another name for, er, metal oxidising, and it's used of Mammon in a negative sense. So is it a good thing or a bad thing? Can you find a different descriptive word for Mammon?

The next step in making progress here would be for someone to make a patch for mozilla-inbound and put it up for review. Quickly :-)

Gerv
> Firstly, "the Beast would challenge the followers of the tarnished Mammon with its learnings" - it's not clear if the
> learnings belong to the "Beast" or the "tarnished Mammon". I would rephrase as: "the Beast would use its learnings to > challenge the followers of the tarnished Mammon".

We can change the order of the word in the last sentence.

"Under moonlit skies, the Beast adopted new raiment and studied the ways of Time and Space and Light. As metal oxidised, the believers found new purpose and anticipated the day when the Beast, with its own learnings, would challenge the followers of the tarnished Mammon."

from The Book of Mozilla, 8:8

> Secondly, if "metal oxidising" is a good thing, we have a small problem because "tarnishing" is another name for, er,
> metal oxidising, and it's used of Mammon in a negative sense. So is it a good thing or a bad thing? Can you find a 
> different descriptive word for Mammon?

Well, since we have referenced Mammons to different web browsers and operating systems, the "tarnished Mammon" can be used to indicate that the Beast start to challenge a new Mammon, which is not the same Mammon as in 3:31 (Red Letter Edition).

Updated

2 years ago
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P1
(please do not assign priority or change severity without good reasons, priority in particular)
Severity: major → normal
Priority: P1 → --
(Reporter)

Comment 14

2 years ago
Hi

Thanks gerv and reinhart_previano for the feedback.  Taking that on board, how about:


"Under moonlit skies, the Beast adopted new raiment and studied the ways of Time and Space and Light.  As metal oxidised, the believers found new purpose and anticipated the day the Beast would use its learnings to challenge the followers of the gilded Mammon.

from The Book of Mozilla, 8:8"


This links more closely the Beast to the learnings and replaces "tarnished" with "gilded".  The use of the word "gilded" moves away from the link to metal oxidising (which is a clear link to Rust) whilst keeping the shininess and wealthy aspect of the Mammon that 57 is benchmarking against.

I am sorry, but I do not know how to make a patch for mozilla-inbound.
"gilded" means "golden". If you want another word for shiny, how about "glistering Mammon"? That brings to mind the old saying "all that glisters is not gold", i.e. "don't fall for the new shiny". Which is exactly what we want.

Gerv
(In reply to Gervase Markham [:gerv] from comment #15)
> "gilded" means "golden". If you want another word for shiny, how about
> "glistering Mammon"? That brings to mind the old saying "all that glisters
> is not gold", i.e. "don't fall for the new shiny". Which is exactly what we
> want.

I had always heard this as "all that glistens is not gold".

> "Under moonlit skies, the Beast adopted new raiment and studied the ways of
> Time and Space and Light.  As metal oxidised, the believers found new
> purpose and anticipated the day the Beast would use its learnings to
> challenge the followers of the gilded Mammon.

Two small points:

1. "As metal oxidised..."  I understand what this is trying to say, but it sounds off: talking about "metal oxidizing" as a way of saying "time passes" is extremely unusual.  I don't think this fits stylistically.

2. "...followers of the gilded Mammon."  Gerv's point is applicable here.  Additionally, in all previous verses, "the Mammon" has not been used.  The verses have simply said "Mammon", like we would say "Google" or "Mozilla"; we wouldn't say "the Google", for instance.  "...followers of glistening Mammon" seems more in line with previous verses, although adjectives have not been used to describe Mammon previously.

Maybe something like:

From its studies, the Beast fashioned new structures from oxidised metal and proclaimed their glories.  And the Beast's followers rejoiced, finding renewed purpose in these teachings, and they anticipated the day the Beast would challenge the followers of Mammon once again.
(In reply to Nathan Froyd [:froydnj] from comment #16)
> I had always heard this as "all that glistens is not gold".

Shakespeare, Merchant of Venice, Act 2, Scene 7.
http://www.phrases.org.uk/meanings/all-that-glitters-is-not-gold.html

It was originally "glisters", and is now normally "glitters", but not usually "glistens".

> 1. "As metal oxidised..."  I understand what this is trying to say, but it
> sounds off: talking about "metal oxidizing" as a way of saying "time passes"
> is extremely unusual.  I don't think this fits stylistically.

I agree, actually.

Gerv
(In reply to Gervase Markham [:gerv] from comment #17)
> (In reply to Nathan Froyd [:froydnj] from comment #16)
> > I had always heard this as "all that glistens is not gold".
> 
> Shakespeare, Merchant of Venice, Act 2, Scene 7.
> http://www.phrases.org.uk/meanings/all-that-glitters-is-not-gold.html
> 
> It was originally "glisters", and is now normally "glitters", but not
> usually "glistens".

Doh!  So embarrassing to try and correct something and get the correction completely wrong. :)  But I learned that "glisters" is a word today, so all is not lost.
(Reporter)

Comment 19

2 years ago
Okay, so the current iteration is:

"Under moonlit skies, the Beast adopted new raiment and studied the ways of Time and Space and Light.  From its studies, the Beast fashioned new structures from oxidised metal and proclaimed their glories.  And the Beast's followers rejoiced, finding renewed purpose in these teachings, and they anticipated the day the Beast would challenge the followers of Mammon once again.

from The Book of Mozilla, 8:8"

This is not the longest chapter, but it is not far off.  Can I suggest the either of the two following edits:

Edit 1

"Under moonlit skies, the Beast adopted new raiment and studied the ways of Time and Space and Light from which the Beast fashioned new structures from oxidised metal and proclaimed their glories.  And the Beast's followers rejoiced, finding renewed purpose in these teachings, and they anticipated the day the Beast would challenge Mammon once again.

from The Book of Mozilla, 8:8"

Edit 2

"Under moonlit skies, the Beast adopted new raiment and studied the ways of Time and Space and Light.  From its studies, the Beast fashioned new structures from oxidised metal and proclaimed their glories.  And the Beast's followers rejoiced, finding renewed purpose in these teachings.

from The Book of Mozilla, 8:8"

Edit 1 removes the duplicated "studies/studied" and "followers".
Edit 2 removed the Mammon reference.  Citing chapter 12.10 as precedent, we do not have to have that reference.

(Arguably there is a third edit with both cuts).

Whilst I am not against a Mammon reference, removing it does lend more weight to the end word of "teachings", thus providing a reference to the Internet Health Report and the work of MoFo.  It also makes the text a little less aggressive.

What do people think?
I have to admit I'm not particularly enamored with making this change, although I'll freely admit that the current text is getting stale. A few comments:

* I don't really get the "moonlit" reference. Makes me think of Palemoon, so should be removed.

* "the day the Beast would challenge Mammon once again" seems a bit overly negative.

* The E10S tie-in seems on the right track, but the rest feels like it's not really quite aligned with the thrust of Quantum/Photon in 57.
Flags: needinfo?(dolske)
I like edit 2, it's a little tighter.

I have one suggestion: 

"...studied the ways of Time and Space and Light."

to

"...studied the ways of Time and Space and Light and the Flow of energy through the Universe."

Dolske: I'm fine with a Palemoon reference if that's what the moonlit reference is. What is it?
(Reporter)

Comment 22

2 years ago
Hi

Thank you for the feedback.

To be honest, I did not get e10s into the text, with references to Quantum and Photon, the Mozilla rebrand, Rust and a (now almost disappeared) mention of the Internet Health Report taking its place.

The "moonlit" reference is to Nightly, not to Palemoon.  With it reference removed the suggested sentence added, we have:
 
"The Beast adopted new raiment and studied the ways of Time and Space and Light and the Flow of energy through the Universe.  From its studies, the Beast fashioned new structures from oxidised metal and proclaimed their glories.  And the Beast's followers rejoiced, finding renewed purpose in these teachings.

from The Book of Mozilla, 8:8"


Any other feedback..?
"The beast adopted new raiment and studied the ways of Time and Space, Light, and the Flow of energy through the Universe. Proclaiming glories from its precepts, it fashioned new opus from oxidised metal. And even Mammon, seeing beast's followers rejoice, got allured trying to sharpen same teachings."

Sounds more appropriate (archaic/majestic) to me, but ofc I'm not a native speaker. ;) Just couldn't resist without opting for more vast webex reference. :x
(Reporter)

Comment 24

a year ago
Hi Kuba

Thank you for your time with this, I can see what you mean.  

With previous entries in the Book, there is clearly an aim to emulate the language used in religious texts, whilst at the same time softening it with a sense of poetic flow (no offence or disrespect to any religious texts meant or implied).  I believe that the entry that we have currently got meets that balance point between an ancient text and modern flow.

Happy to look at this again if there is a weight of support for it, but I think that the text as it currently stands fits well alongside other chapters in the Book.



Assuming there is no other feedback, it would be good to move this along.  For the word of the Beast to reach its followers, we must get this chapter of the Book (from comment 22) into Firefox.  Is there any among the faithful that can support and assist in such an endeavour?

(It may be the case that this is just in Firefox for Desktop at the present time, with other variants following at a later date swiftly afterwards.)
(Assignee)

Comment 25

a year ago
Created attachment 8909333 [details] [diff] [review]
about-mozilla.patch

Seburo, are these emphasizes correct?
(Assignee)

Comment 26

a year ago
Comment on attachment 8909333 [details] [diff] [review]
about-mozilla.patch

Review of attachment 8909333 [details] [diff] [review]:
-----------------------------------------------------------------

This patch causes the Yellow Screen of Death. :(

https://treeherder.mozilla.org/#/jobs?repo=try&revision=b6b61a42bd8c99ebd45f797e780214edeba22ee6
(Assignee)

Comment 27

a year ago
Created attachment 8909613 [details] [diff] [review]
about-mozilla.patch

https://treeherder.mozilla.org/#/jobs?repo=try&revision=36375f438413db7f96c0a4cc1000affacaf59138

Seburo, please recheck those emphasizes.

also, what'd you like your name to appear in the patch. Is Seburo <seburo3@gmail.com> what you want or something else?
Attachment #8909333 - Attachment is obsolete: true
Flags: needinfo?(seburo3)
Why has been the "8.8" selected? Historically, the chapter was a reference to an important date related to the update.

Looking at the release calendar, I'd expect chapter "14.11" to be used here.
(Reporter)

Comment 29

a year ago
(In reply to Zibi Braniecki [:gandalf][:zibi] from comment #28)
> Why has been the "8.8" selected? Historically, the chapter was a reference
> to an important date related to the update.
> 
> Looking at the release calendar, I'd expect chapter "14.11" to be used here.


Hi Gandalf

I used 8.8 to reflect the date on which 57 first appeared in Nightly (https://wiki.mozilla.org/RapidRelease/Calendar) and to reflect the focus on Nightly that has been part of the 57 work stream.

To be fair, 14.11 has an equal claim to be the chapter reference to be used here as the date on which 57 is due to move to Release and marks the "end" of the 57 work

There is no right or wrong answer here, so I defer to your significantly greater experience as a Mozillian.

Your call...what do you think?
Flags: needinfo?(gandalf)
(Reporter)

Comment 30

a year ago
(In reply to Ekanan Ketunuti from comment #27)
> Created attachment 8909613 [details] [diff] [review]
> about-mozilla.patch
> 
> https://treeherder.mozilla.org/#/
> jobs?repo=try&revision=36375f438413db7f96c0a4cc1000affacaf59138
> 
> Seburo, please recheck those emphasizes.
> 
> also, what'd you like your name to appear in the patch. Is Seburo
> <seburo3@gmail.com> what you want or something else?

Hi Ekanan

Wow, this is great, thank you!  The emphasis look really good - with the focus on the text, I had forgotten what such a core element of each chapter of the Book they are.  Great work!

If you need one name to go in that space, then so be it, but it is in sufferance of the fact that it should be a list of names of all the people that have contributed thoughts and ideas for this work.  Even if they were not used directly, everyone's comments has contributed to and shaped the finished text.

This work was conceived to bring about:mozilla up to date, but also to recognise the way in which Mozillians from across the organisation have come together to work on the many different elements of the 57 release.  It has been very special to see that same spirit be present here.

Please can you hold fire on progressing this further to feedback from Gandalf (no pressure...!) and incorporate their choice of the chapter designation.
(In reply to Seburo from comment #29)
> Your call...what do you think?

Hahaha, thank you! :)

My vote goes on 14.11. The reasoning is as follows - we've been working on what will be released as 57 for almost a year now. I remember the first whispers about Quantum Project, first rumors about the grant plans and then the decision to make 57 *the* release.

It's been a long journey that doesn't have a very precise start date, and certainly the beginning of 57 cycle wasn't (in my opinion) 
very distinct - we landed many features in 56 window (Stylo!), some even in 55.

What is distinct and memorable is the target date. On the 14th of November we will release Firefox 57 and all the effort that goes into it will start making impact on the Web and people.

Sure, there will be more work that overflow from 57 and will go into 58 and 59, but I see the whole Mozilla Project united around this release and it is the milestone only comparable to the release of Firefox 1.0 and maybe 4.0 in the projects history.

So, I'd suggest going for the release date - the day when we'll deliver the vision of how we believe the best browser in the world looks like, to the public. :)
Flags: needinfo?(gandalf)
(Reporter)

Comment 32

a year ago
Hi Gandalf

Thank you for your input and your support.  I appreciate you taking the time to write that and agree with what you are saying.

Ekanan - Please could you alter the chapter number to 14.11 and (unless anyone has any further input), please can you take steps to get this progressed (I think you know more about that side of things than myself).
Flags: needinfo?(ananuti)
(Assignee)

Comment 33

a year ago
Created attachment 8910553 [details] [diff] [review]
Update Book of Mozilla

Delta:
- alter the chapter number to 14.11
- use typographic apostrophe as suggested in browser_misused_characters_in_strings.js instead of a numeric character.
Assignee: nobody → ananuti
Attachment #8909613 - Attachment is obsolete: true
Flags: needinfo?(seburo3)
Flags: needinfo?(ananuti)
Attachment #8910553 - Flags: review?(ehsan)

Comment 35

a year ago
Comment on attachment 8910553 [details] [diff] [review]
Update Book of Mozilla

Review of attachment 8910553 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks a lot for the patch!  I'm gonna push it for you, addressing my own nit.  :-)

::: toolkit/locales/en-US/chrome/global/mozilla.dtd
@@ +2,5 @@
>     - License, v. 2.0. If a copy of the MPL was not distributed with this
>     - file, You can obtain one at http://mozilla.org/MPL/2.0/. -->
>  
> +<!ENTITY mozilla.title.14.11
> +'The Book of Mozilla, 14:11'>

I think the idea of using the Nov 14th reference is great, very well in line with the last update to the Book of Mozilla (see bug 830767 comment 7).  However, 14:11 is the reverse way to write the date in most of the world (except in the US where people write dates incorrectly ;-), I think this should be 11:14 instead.  The last time we also wanted to use 1:15, but we felt like chapter 1 is too early in the book.  But 11 doesn't have that problem.
Attachment #8910553 - Flags: review?(ehsan) → review+
> I think the idea of using the Nov 14th reference is great, very well in line
> with the last update to the Book of Mozilla (see bug 830767 comment 7). 
> However, 14:11 is the reverse way to write the date in most of the world
> (except in the US where people write dates incorrectly ;-), I think this
> should be 11:14 instead.

I'm confused. Outside the US, dates are most often written dd/mm/yy, right? And likewise dd/mm if you omit the year? So if you want a dd:mm form to match that you should use 14:11...
Flags: needinfo?(ehsan)

Comment 38

a year ago
(In reply to Nicholas Nethercote [:njn] from comment #37)
> > I think the idea of using the Nov 14th reference is great, very well in line
> > with the last update to the Book of Mozilla (see bug 830767 comment 7). 
> > However, 14:11 is the reverse way to write the date in most of the world
> > (except in the US where people write dates incorrectly ;-), I think this
> > should be 11:14 instead.
> 
> I'm confused. Outside the US, dates are most often written dd/mm/yy, right?
> And likewise dd/mm if you omit the year? So if you want a dd:mm form to
> match that you should use 14:11...

Hmm, I was thinking yy-mm-dd, I honestly don't know which is more common, is it dd/mm/yy?  If yes I can land a follow-up to flip the numbers.  :-)
Flags: needinfo?(ehsan) → needinfo?(n.nethercote)

Comment 39

a year ago
After an IRC conversation about which date format is more common (I wasn't sure really) wikipedia came to rescue: https://en.wikipedia.org/wiki/Date_format_by_country  Which says DMY is the most popular.  So I'll land a follow-up patch to flip the date to the original!
Flags: needinfo?(n.nethercote)

Comment 40

a year ago
Pushed by eakhgari@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/8a513ab0c112
follow-up: Switch the chapter number of the Book of Mozilla back to 14:11
I have strong opinions about date formats, but consistency is important - we should do whatever has been done in the past. And every previous Book of Mozilla has been MM/DD. (The original Netscapers were clearly all Americans :-). So we should be consistent and use 11:14.

Gerv
I'm at a l10n-drivers work week and polled my teammates. :gerv point has our support.

Let's switch to 11:14.
(Assignee)

Comment 43

a year ago
(In reply to Gervase Markham [:gerv] from comment #41)
> I have strong opinions about date formats, but consistency is important - we
> should do whatever has been done in the past. And every previous Book of
> Mozilla has been MM/DD. (The original Netscapers were clearly all Americans
> :-). So we should be consistent and use 11:14.
> 
> Gerv

Not a previous one. 15:1 :)

Sheriff, (idk who is on-duty now) could you back out mozilla-inbound changeset 8a513ab0c112 before merge to m-c please?
Flags: needinfo?(wkocher)
Flags: needinfo?(cbook)
Flags: needinfo?(aryx.bugmail)
https://hg.mozilla.org/mozilla-central/rev/276e210419d6
Status: NEW → RESOLVED
Last Resolved: a year ago
status-firefox57: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
(Reporter)

Comment 46

a year ago
Wow!

Truly amazing to see what we have worked on in place, a very humble thank you to all involved.

One small thing I have only just noticed (and it was remiss of me not to notice earlier), is that in the new text we refer to "Beast" (three times) when in previous entries it is "beast".

Is that an unintended sign of our more defiant posture, or is it something that should be corrected to maintain consistency with previous entries?

Comment 47

a year ago
I'm OK personally with a bit of a more defiant posture for this one.  :-)
As the co-author of the apocrypha 11:1, which spelled "Beast" with capital B, I don't mind. ;)
Aryx, this seems to not land in Firefox 57 yet as per http://searchfox.org/mozilla-central/source/toolkit/locales/en-US/chrome/global/mozilla.dtd#11

Can we get it landed in mozilla-beta please?
Flags: needinfo?(aryx.bugmail)
(Assignee)

Comment 51

a year ago
(In reply to Zibi Braniecki [:gandalf][:zibi] from comment #50)
> Sorry, I meant
> https://hg.mozilla.org/releases/mozilla-beta/file/tip/toolkit/locales/en-US/
> chrome/global/mozilla.dtd

Actually, it landed on beta.

the _tip_ rev based on 8cd303b7f40f which was prior to this bug. see https://hg.mozilla.org/releases/mozilla-beta/graph

Updated

a year ago
Flags: needinfo?(aryx.bugmail)
Duplicate of this bug: 1413244
You need to log in before you can comment on or make changes to this bug.