Closed Bug 1371064 Opened 4 years ago Closed 9 months ago

[Meta] Things to remove once legacy add-ons cannot be run on release

Categories

(Toolkit :: Add-ons Manager, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: andy+bugzilla, Unassigned)

References

Details

(Keywords: meta, Whiteboard: triaged)

What can be run where in Firefox 57 is listed here:

https://wiki.mozilla.org/Add-ons/Firefox57

This tracking bug covers all the things we would like to remove or deprecate out of the tree when that happens.
Depends on: 1371065
Whiteboard: triaged
Summary: Things to remove once legacy add-ons cannot be run on release → [Meta] Things to remove once legacy add-ons cannot be run on release
Depends on: 1372694
Depends on: 1372695
Depends on: 1372696
Depends on: 1387013
No longer depends on: 1387013
Depends on: 1393834
Depends on: 1304527
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.