Update UI components to align the visual spec.

RESOLVED INVALID

Status

()

Firefox
Preferences
P3
normal
RESOLVED INVALID
5 months ago
3 months ago

People

(Reporter: evanxd, Unassigned)

Tracking

(Blocks: 1 bug)

55 Branch
Firefox 57
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
Update UI components (e.g. checkbox, radio button, input field, button, dropdown menu) to align the visual spec.
Flags: qe-verify+
(Reporter)

Updated

5 months ago
Blocks: 1357306
(Reporter)

Updated

5 months ago
Duplicate of this bug: 1357312
(Reporter)

Updated

5 months ago
Duplicate of this bug: 1357313
(Reporter)

Updated

5 months ago
Duplicate of this bug: 1357314
(Reporter)

Updated

5 months ago
Duplicate of this bug: 1357315
(Reporter)

Updated

5 months ago
Duplicate of this bug: 1360532
Priority: P2 → P3
Whiteboard: [photon-preference] → [photon-preference][triage]

Updated

4 months ago
Whiteboard: [photon-preference][triage] → [photon-preference]

Comment 6

3 months ago
confirmed with UX, not valid anymore
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → INVALID

Updated

3 months ago
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.