Closed Bug 1399691 Opened 3 years ago Closed 3 years ago

Update Firefox Branding

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 57
Tracking Status
firefox57 --- fixed

People

(Reporter: shorlander, Assigned: shorlander)

References

(Blocks 1 open bug)

Details

Attachments

(1 file, 1 obsolete file)

+++ This bug was initially created as a clone of Bug #1388778 +++
No longer depends on: 1388778, 1389770, 1389901
Summary: Nightly Icon Update - Iteration - 02 → Update Firefox Branding
Comment on attachment 8907892 [details] [diff] [review]
update-firefox-branding.patch - 02

Review of attachment 8907892 [details] [diff] [review]:
-----------------------------------------------------------------

Modified Binary File: browser/branding/official/background.png

Nice, this changed from 512x320 to 1152x768. Hidpi ftw, finally! (And Stephen says the magic to make this work was changing the DPI setting/chunk in the PNG itself.)

::: browser/themes/shared/customizableui/panelUI.inc.css
@@ +2090,5 @@
>  /* END photon adjustments */
> +
> +panel {
> +  -moz-window-shadow: sheet;
> +}

Oops, this was unintentional.
Attachment #8907892 - Flags: review?(dolske) → review+
Pushed by jdolske@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/39f4a41bb708
Update Firefox Branding. r=dolske, sr=dogefox, a=RyanVM for m-c
Pushed by jdolske@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/005604338026
Update Firefox Branding (followup to revert the accidental change I flagged in review, sigh)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
Depends on: 1403202
No longer depends on: 1403202
Depends on: 1417990
Duplicate of this bug: 495250
You need to log in before you can comment on or make changes to this bug.