Closed Bug 1401658 Opened 2 years ago Closed 2 years ago

Firefox for Android triage owners update - Part 3

Categories

(bugzilla.mozilla.org :: Administration, task)

Production
task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: snorp, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #1400269 +++

Follow-up from bug 1399539.

"Graphics, Panning and Zooming" should be :botond not :rbarker
I guess it could also go back to :kats, but figured :botond may be a better choice since he owns APZ now.
Flags: needinfo?(bugmail)
Flags: needinfo?(botond)
I'm happy to continue triaging the component. If anybody else wants to take it that's fine by me. Bugs that are actually APZ bugs need to be moved into Core::Panning and Zooming anyway. Stuff in "Graphics, Panning and Zooming" is generally for fennec-specific panning bugs that is in code that's not cross-platform. This mostly includes things like dynamic toolbar. So in that sense Randall is probably a good person to triage this component. Graphics-related crashes and bugs that land in this component I also usually move to Core::Graphics.
Flags: needinfo?(bugmail)
Maybe rename it for android since with a few exceptions, the front end and Dynamic Toolbar are the main parts not shared cross platform now? I would be the most logical person for toolbar triaging.
Renaming the component to "Toolbar" (or "Dynamic Toolbar"), with Randall as triage owner, sounds reasonable to me.
Flags: needinfo?(botond)
Randall is already the triage owner, so no changes needed.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
I guess we still want to change the component name to "Toolbar", so can the bugzilla folks do that for us?
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1513964
You need to log in before you can comment on or make changes to this bug.