Closed Bug 1474538 Opened 2 years ago Closed 2 years ago

The tooltip in the right side of ui is broken

Categories

(Toolkit :: XUL Widgets, defect)

63 Branch
defect
Not set

Tracking

()

RESOLVED FIXED
Tracking Status
firefox-esr52 --- unaffected
firefox-esr60 --- unaffected
firefox61 --- unaffected
firefox62 --- unaffected
firefox63 --- fixed

People

(Reporter: boyans, Assigned: dao)

References

Details

(Keywords: regression)

Attachments

(3 files)

Attached image Capture2.PNG
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0
Build ID: 20180709221247

Steps to reproduce:

1.Open the Activity Stream tab.
2.Hover the cursor on the Open Menu or on a WebExtension



Actual results:

The tooltips don't have the default background
Attached image capture.gif
I can reproduce it.
2018-07-10T21:09:37: INFO : Narrowed inbound regression window from [ce388552, e711420b] (3 builds) to [140937d5, e711420b] (2 builds) (~1 steps left)
2018-07-10T21:09:37: DEBUG : Starting merge handling...
2018-07-10T21:09:37: DEBUG : Using url: https://hg.mozilla.org/integration/mozilla-inbound/json-pushes?changeset=e711420b85f70b765c7c69c80a478250bc886229&full=1
2018-07-10T21:09:38: DEBUG : Found commit message:
Bug 1461793 - Remove the "popup-base" binding and import the "popup.css" file as a document stylesheet. r=bgrins

MozReview-Commit-ID: ADWsFTNPfhw
I can reproduce the issue.
No background color and no border.
Blocks: 1461793
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Component: Untriaged → XUL Widgets
Product: Firefox → Toolkit
Attached image bug screenshot
The issue is also reproducible on Linux and Mac OS as well.
OS: Unspecified → All
Hardware: Unspecified → All
I've backed out bug 1461793.
I'm also seeing this on the add-ons tab.
https://hg.mozilla.org/mozilla-central/rev/e41340c3ceef
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1475054
Duplicate of this bug: 1474988
Assignee: nobody → dao+bmo
You need to log in before you can comment on or make changes to this bug.