Key media transports by a string id rather than level

RESOLVED FIXED in Firefox 63

Status

()

defect
P3
normal
RESOLVED FIXED
Last year
10 months ago

People

(Reporter: bwc, Assigned: bwc)

Tracking

(Blocks 1 bug)

60 Branch
mozilla63
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox63 fixed)

Details

Attachments

(1 attachment)

No description provided.
Priority: -- → P3
Work in progress, making sure this exists somewhere other than my laptop.
Assignee: nobody → docfaraday
Attachment #9001404 - Attachment description: Bug 1483338: (WIP) Stop using level as the identifier for media transports. → Bug 1483338: Stop using level as the identifier for media transports.
Blocks: 1486012
Comment on attachment 9001404 [details]
Bug 1483338: Stop using level as the identifier for media transports.

Michael Froman [:mjf] has approved the revision.
Attachment #9001404 - Flags: review+
Pushed by bcampen@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/836086dfcd2f
Stop using level as the identifier for media transports. r=mjf
https://hg.mozilla.org/mozilla-central/rev/836086dfcd2f
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
Depends on: 1488818
Blocks: 1487617
Blocks: 1488919
Duplicate of this bug: 1469016
You need to log in before you can comment on or make changes to this bug.