Closed Bug 1523405 Opened 2 years ago Closed 7 months ago

Get scrollbar rendering to work with zooming on desktop

Categories

(Core :: Panning and Zooming, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1657822
Tracking Status
firefox67 --- affected

People

(Reporter: botond, Assigned: botond)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

One of the main blockers of desktop zooming is getting scrollbar rendering to work correctly with zooming.

On platforms with layout scrollbars (Windows, some Linux configurations), this is new territory, as zooming so far has only worked with overlay scrollbars.

Assignee: nobody → botond
Depends on: 1554790
Depends on: 1554794
Depends on: 1554795
Depends on: 1554813
Blocks: 1555468
No longer blocks: 1555468

Remaining scrollbar stuff has been or is being handled in bug 1657822 and dependencies.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1657822
You need to log in before you can comment on or make changes to this bug.