Bug 1461360 (desktop-zooming-xp)

[meta] Cross-platform dependencies for pinch-zooming on desktop

NEW
Unassigned

Status

()

enhancement
P3
normal
Last year
Yesterday

People

(Reporter: botond, Unassigned)

Tracking

(Depends on 14 bugs, Blocks 6 bugs, {meta})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Reporter

Description

Last year
This bug tracks blockers for enabling pinch-zooming on desktop that are not specific to any desktop platform.
Reporter

Comment 1

8 months ago
(The "xp" stands for "cross-platform", as in cross-platform dependencies.)
Alias: desktop-zooming-xp
Reporter

Updated

8 months ago
Depends on: 1503514
Reporter

Updated

6 months ago
Summary: [meta] Platform-independent dependencies for pinch-zooming on desktop → [meta] Cross-platform dependencies for pinch-zooming on desktop
Reporter

Updated

6 months ago
No longer depends on: 1459312
Reporter

Updated

6 months ago
Reporter

Updated

6 months ago
Depends on: 1516322
Reporter

Updated

5 months ago
Depends on: 1523405
Reporter

Updated

3 months ago
Depends on: 1534459
Reporter

Updated

3 months ago
Depends on: 1540988
Reporter

Updated

Last month
Blocks: 1546387
Reporter

Updated

Last month
Blocks: 1551302
Reporter

Updated

26 days ago
Depends on: 1555468
Reporter

Updated

18 days ago
Depends on: 1557160

Updated

6 days ago
Depends on: 1559861

Updated

4 days ago
Depends on: 1560376

Updated

Yesterday
Depends on: 1560770
You need to log in before you can comment on or make changes to this bug.