Implement per-component templates and default values for new bugs

RESOLVED DUPLICATE of bug 1252298

Status

()

enhancement
RESOLVED DUPLICATE of bug 1252298
2 months ago
a month ago

People

(Reporter: emceeaich, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

Background

We have used custom form to support cases where a component required specific information.

Custom forms cause several problems:

  • If we change Bugzilla, the form might break
  • Any change to form requires developer time

Proposal

  • Implement custom bug templates at the component level which would override the product level templates
  • Allow administrators to update the template and default metadata values (this can be done already for bug type, qaowner, reviewers, default assignee, and triage owner)

I guess this is a dup :-)

Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1252298

What are the default metadata values btw?

Flags: needinfo?(ehumphries)

What fields in particular?

You need to log in before you can comment on or make changes to this bug.