uncaught exception on Mail compose

VERIFIED DUPLICATE of bug 145568

Status

MailNews Core
Composition
--
minor
VERIFIED DUPLICATE of bug 145568
16 years ago
9 years ago

People

(Reporter: Jean-Pierre Melkonian, Assigned: varada)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061103

two uncaught exceptions are shown in the JavaScript Console whan i click on
"Compose"

Reproducible: Always
Steps to Reproduce:
1. Open "Mail & NewGroups"
2. Open JavaScript Console
3. Clear all Error Messages
4. Click on Compose

Actual Results:
Error: uncaught exception: [Exception... "Component returned failure code:
0x80004001 (NS_ERROR_NOT_IMPLEMENTED)
[nsIEditorShell.GetSelectedOrParentTableElement]"  nsresult: "0x80004001
(NS_ERROR_NOT_IMPLEMENTED)"  location: "JS frame ::
chrome://editor/content/editor.js :: goUpdateTableMenuItems :: line 2459"  data: no]
Error: uncaught exception: [Exception... "Component returned failure code:
0x80004001 (NS_ERROR_NOT_IMPLEMENTED)
[nsIEditorShell.GetSelectedOrParentTableElement]"  nsresult: "0x80004001
(NS_ERROR_NOT_IMPLEMENTED)"  location: "JS frame ::
chrome://editor/content/editor.js :: goUpdateTableMenuItems :: line 2459"  data: no]

Expected Results:  Nothing
Likely dup of bug 150036
Depends on: 150036
-->varada
Assignee: ducarroz → varada
(Reporter)

Comment 3

16 years ago
This problem has disapeared. Build: 2002073108

But now i have (some times):
Error: redeclaration of const MOZ_HELP_URI
Source File: chrome://help/content/contextHelp.js Line: 1

Comment 4

16 years ago
The initial error is a dup of Bug #145568 (which I'm going to mark this a dup of).

As for Comment #3, that is covered in Bug #141481.

*** This bug has been marked as a duplicate of 145568 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.