POP:Not show newly created folder before close/reopen mail window

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: jeesun, Assigned: sspitzer)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows XP
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
POP:Not show newly created folder before close/reopen mail window
I saw this on both EN and JA windows XP

steps:
1. Create a new profile
2. Setup your POP account
3. Create a new folder (the name was "test")
4. The new folder doesn't show (The tree is NOT updated automatically)
5. Close the mail window and reopen it.
6. The folder you created in step 3 is now showing.

Comment 1

17 years ago
Confirming on 2002070108, Win2k. For me, it happens only for the first session
after creating the profile. I 'll explain that by giving some steps for how
*not* to reproduce:
1. Create a new profile, POP account.
2. Close Mozilla.
3. Restart mozilla and create a new folder.

By following the above steps, the new folder *is* displayed in the folder tree.
If you ommit step 2, behaviour is exactly the same as the original report. This
doesn't necessarily mean that the bug wouldn't be frustrating for any
unsuspicious user.

Updated

17 years ago
QA Contact: olgam → sheelar

Updated

17 years ago
Blocks: 157217

Updated

17 years ago
Blocks: 157673

Comment 2

16 years ago
cc to naving

Comment 3

16 years ago
Jeesun,
Are you able to reproduce this problem?  Because I don't see this problem on
current branch builds on win98.  Is it on branch or trunk and which build?
(Reporter)

Comment 4

16 years ago
I do not see this problem any more on branch build. Close this as WorksForMe.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
Verified as WorksForMe.
Status: RESOLVED → VERIFIED

Comment 6

16 years ago
Actually I was able to reproduce this bug on trunk yesterday. 

Updated

16 years ago
Depends on: 180372

Updated

16 years ago
No longer blocks: 157673
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.