Mozilla forgets opened tabs when is re-opened

RESOLVED DUPLICATE of bug 149002

Status

--
enhancement
RESOLVED DUPLICATE of bug 149002
16 years ago
14 years ago

People

(Reporter: sparnai, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    



Reproducible: Always
Steps to Reproduce:
1.Open Mozilla and then open several links in new tabs
2.Close Mozilla
3.Re-open it. 

Actual Results:  It remembers at most the last page viewed. Not all the tabs.

Expected Results:  Would expect to see what I have left (like in Opera). Of
course, there is a slight problem when several Mozilla windows are open. Well,
one solution would be -- next time Mozilla opens with all the tabs from the
window where the last viewed page was. For example.

Comment 2

16 years ago
See: bug 36810, bug 155319, bug 118835, bug 134647

*** This bug has been marked as a duplicate of 149002 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.