Closed Bug 1610993 Opened 9 months ago Closed 9 months ago

PiP overlaps Instagram's next photo/video button

Categories

(Toolkit :: Video/Audio Controls, defect, P2)

defect

Tracking

()

VERIFIED FIXED
mozilla74
Tracking Status
firefox74 --- verified

People

(Reporter: ntim, Assigned: mconley)

References

(Blocks 2 open bugs)

Details

Attachments

(2 files)

Attached image image.png

STR:
Open any instagram album that has a video as part of it.

AR: pip button interferes with the click zone for the next button

Depends on: 1592286
Flags: needinfo?(mconley)
Blocks: videopip
Flags: needinfo?(mconley)
Priority: -- → P2

Hey ntim, can you give us the address of an Instagram video that we can test with? I'm not really an Instagram user, so I don't know - are these accessible to people without an Instagram account?

Flags: needinfo?(ntim.bugs)
Flags: needinfo?(ntim.bugs) → needinfo?(mconley)
Assignee: nobody → mconley
Status: NEW → ASSIGNED
Pushed by mconley@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/55aa8b3e0f6a
Adjust Picture-in-Picture toggle to be at 25% from the top for Instagram videos. r=denschub
Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla74
Duplicate of this bug: 1613040

A fix for this landed, ntim - can you confirm that the toggle is positioned in a more convenient spot now in Nightly?

Flags: needinfo?(mconley) → needinfo?(ntim.bugs)

Seems to work well with the testcase from bug 1613040, thanks!

Status: RESOLVED → VERIFIED
Flags: needinfo?(ntim.bugs)
Blocks: 1616289
You need to log in before you can comment on or make changes to this bug.