Closed Bug 1614274 Opened 2 years ago Closed 2 years ago

turn off toast notifications on Windows nightly

Categories

(Toolkit :: Notifications and Alerts, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla75
Tracking Status
firefox75 --- fixed

People

(Reporter: jcristau, Assigned: jcristau)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Per https://bugzilla.mozilla.org/show_bug.cgi?id=1591836#c9, this is not being worked on so shouldn't be kept on nightly-only.

Assignee: nobody → jcristau
Status: NEW → ASSIGNED
Attachment #9125408 - Attachment description: Bug 1614274 - turn off Toast Notifications on nightly. rs=MattN → Bug 1614274 - turn off Toast Notifications on nightly.
Pushed by jcristau@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ab7c51c6b0b8
turn off Toast Notifications on nightly. r=MattN
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla75
Duplicate of this bug: 1591836
Duplicate of this bug: 1621280
Regressions: 1636748
You need to log in before you can comment on or make changes to this bug.