[Dogfood] Can't Copy/Paste in Message Compose window.

VERIFIED DUPLICATE of bug 18395

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 18395
18 years ago
13 years ago

People

(Reporter: kinmoz, Assigned: Simon Fraser)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-])

(Reporter)

Description

18 years ago
I can't copy/paste in the message compose window.

CTRL-C and CTRL-V do not work, and the Copy/Paste items under the Edit menu are
grayed out.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M11
*** Bug 15047 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
I think that there is another bug on this filed by cpratt.
http://bugzilla.mozilla.org/show_bug.cgi?id=16486
It's assigned to buster.

Comment 3

18 years ago
actually, I don't think this should be the same bug as #16486.  JFD should be
able to fix this bug by using the appropriate keybindings in xul.  Bug #16486
won't be fixed in the same way.
Right, I need to put back keybinding in msgCompose.

Comment 5

18 years ago
*** Bug 16528 has been marked as a duplicate of this bug. ***

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 6

18 years ago
Either menu or keyboard shortcut must work for dogfood
Whiteboard: [PDT+]
Key shortcuts for copy/past now work everywhere in msgCompose, Still need to work on menus...
Making the menu works for copy/cut/past need to have command dispatching working. Therefore I move this bug to
M12. As keyboard short cut works, we should downgrade this bug to [PDT-]. Who has the power of doing this
downgrade?
Target Milestone: M11 → M12

Updated

18 years ago
Whiteboard: [PDT+] → [PDT-]

Comment 9

18 years ago
Done. Kbd shortcuts are ok for dogfood.

Updated

18 years ago
Assignee: ducarroz → buster
Status: ASSIGNED → NEW
Editor need to have a controller in order to support menu's commands for edition (cut, copy, past, delete, undo,
etc...). Reassign to buster. hangas knows how to write one, just ask him if you need help.

Updated

18 years ago
Blocks: 19423

Updated

18 years ago
Assignee: buster → sfraser

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 11

18 years ago
I believe this is a duplicate of 18395, assigned to simon, targeted for M13.
I'm duping this one to 18395, and transferring the [dogfood] and [PDT-] status.

Comment 12

18 years ago
*** This bug has been marked as a duplicate of 18395 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.