Closed Bug 1688848 Opened 1 year ago Closed 1 year ago

Thunderbird Message List Pane does not show Display Name

Categories

(Thunderbird :: Untriaged, defect)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1669274

People

(Reporter: groucho43, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0

Steps to reproduce:

Received an e-mail message in Thunderbird. Added the sender’s display name and e-mail address to my address book contacts. Made sure that the Display name option to Show only display name for people in my address book under Tools >> Options >> General is checked.

Actual results:

The Message List Pane is still showing the From: message header rather than the display name in the address book.

Expected results:

The Message List Pane should show the display name of the sender.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1659362
Duplicate of bug: 1687044

Sorry, I only saw that the reporter had also filed bug 1687044, but ultimately we should collect duplicates in bug 1669274.

Duplicate of bug: 1669274

IMHO this is definitely not a duplicate of bug 1687044 and it has not been resolved.

Bug 1669274 has not been resolved.

In what way is it not a duplicate?
Yes, not resolved, that's why its status is listed as NEW.

Avner, you filed bug 1687044 and this one here, bug 1688848. Both are almost identical and both are duplicates of bug 1669274. Why would we keep multiple bugs for the same issue open? They are all "bundled" in the first bug that was filed for the issue.

Making it a duplicate of bug 1659362 was a copy paste error which has been fixed. Sorry about the inconvenience. I hope that settles the matter.

You need to log in before you can comment on or make changes to this bug.