lang.version is still 1.1b

RESOLVED FIXED

Status

()

RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: kairo, Assigned: kairo)

Tracking

({intl})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
the files global/brand.dtd and global-platform/region.dtd still have 1.1b
instead of 1.2a, and so correct language/content packs don't work with 1.2 alpha
or current trunk builds.

I'll attach a patch in a few minutes.
(Assignee)

Comment 1

16 years ago
Created attachment 99349 [details] [diff] [review]
patch to change those keys to 1.2a
(Assignee)

Comment 2

16 years ago
-> me

can I get r=/sr= on this so that trunk will work again soon?
Assignee: rchen → kairo

Updated

16 years ago
Keywords: intl
QA Contact: ruixu → kasumi

Updated

16 years ago
Blocks: 169074
*** Bug 169275 has been marked as a duplicate of this bug. ***
Comment on attachment 99349 [details] [diff] [review]
patch to change those keys to 1.2a

sr=bzbarsky
Attachment #99349 - Flags: superreview+
(Assignee)

Comment 6

16 years ago
Checking in mozilla/xpfe/global/resources/locale/en-US/brand.dtd;
/cvsroot/mozilla/xpfe/global/resources/locale/en-US/brand.dtd,v  <--  brand.dtd
new revision: 1.9; previous revision: 1.8
done
Checking in mozilla/xpfe/global/resources/locale/en-US/region.dtd;
/cvsroot/mozilla/xpfe/global/resources/locale/en-US/region.dtd,v  <--  region.dtd
new revision: 1.12; previous revision: 1.11
done

FIXED on trunk.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
*** Bug 168251 has been marked as a duplicate of this bug. ***

Comment 8

16 years ago
Seems we have the same problem with 1.2b or at least the similar outcome
(english version needs update)
tested on win2k and 98SE
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 9

16 years ago
Croco:
The bug as described in the bug summary is gone. The new one is very, very
similar but involves a different version and is filed as bug 174989

Marking FIXED again.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Updated

16 years ago
QA Contact: kasumi → blee
You need to log in before you can comment on or make changes to this bug.